

<!DOCTYPE html>
<html>
    <head>
        <title>Arsenal guru Des Ryan hails the impact of Setanta College on the global sporting stage - Tipperary Star</title>
<meta name="description" content="Des Ryan, the head of sports medicine and athletic development at the Arsenal academy, has hailed the impact of Setanta College on the global sporting stage. Sp..." />
<meta name="Keywords" content="tipperary" />
<meta name="news_keywords" content="tipperary" />
<meta name="sections" content="Sport,Other sports" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_8.ico?v=1518188528000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_8.ico?v=1518188528000" type="image/x-icon" />

<base href="https://www.tipperarystar.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Arsenal guru Des Ryan hails the impact of Setanta College on the global sporting stage"      >
<meta property="og:description" content="Des Ryan, the head of sports medicine and athletic development at the Arsenal academy, has hailed the impact of Setanta College on the global sporting stage. Speaking to the Tipperary Star this week Des Ryan explained that many third level institutions fail to prepare students for the practical requ...">
<meta property="og:image" content="https://www.tipperarystar.ie/resizer/600/315/true/1518711857163.jpg--liam_hennessy_.jpg?1518711857000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tipperarystar.ie/news/sport/297408/arsenal-guru-des-ryan-hails-the-impact-of-setanta-college-on-the-global-sporting-stage.html">
<meta property="fb:app_id" content="1525533084441817">
<meta property="twitter:title" content="Arsenal guru Des Ryan hails the impact of Setanta College on the global sporting stage">
<meta property="twitter:description" content="Des Ryan, the head of sports medicine and athletic development at the Arsenal academy, has hailed the impact of Setanta College on the global sporting stage. Speaking to the Tipperary Star this week D...">
<meta property="twitter:url" content="https://www.tipperarystar.ie/news/sport/297408/arsenal-guru-des-ryan-hails-the-impact-of-setanta-college-on-the-global-sporting-stage.html">
<meta property="twitter:image" content="https://www.tipperarystar.ie/resizer/600/315/true/1518711857163.jpg--liam_hennessy_.jpg?1518711857000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tipperarystar.ie/resizer/600/315/true/1518711857163.jpg--liam_hennessy_.jpg?1518711857000" />
<meta itemprop="url" content="https://www.tipperarystar.ie/news/sport/297408/arsenal-guru-des-ryan-hails-the-impact-of-setanta-college-on-the-global-sporting-stage.html" />
<link rel="canonical" href="https://www.tipperarystar.ie/news/sport/297408/arsenal-guru-des-ryan-hails-the-impact-of-setanta-college-on-the-global-sporting-stage.html" /><meta property="datePublished" content="2018-02-15T16:30:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="https://www.tipperarystar.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="https://www.tipperarystar.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="https://www.tipperarystar.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="https://www.tipperarystar.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 8;
virtualcmsPageInfo.domainId = 11;
virtualcmsPageInfo.channelName = 'Tipperarystar';
virtualcmsPageInfo.sectionId = 148;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarystar.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Arsenal guru Des Ryan hails the impact of Setanta College on the global sporting stage';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-02-15 17:30';
virtualcmsPageInfo.article.author = 'Brian McDonnell';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="151788294571-41pehutl9104nkkskmcdgjtv49d8cl7u.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tipperarystar.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tipperarystar.ie/articolo.jsp?idarticolo=297408&amp=false';
      var fb_appId = '1525533084441817';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tipperarystar.ie/articolo.jsp?idarticolo=297408&amp=false';
    </script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191798.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(883);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tipperarystar.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tipperarystar.ie/css/style_site_8.css?v=1509012639000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tipperarystar.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="tipperarystar macrosection_tipperarystar section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/tip_head_css.jsp?v=1484582239000" />
        
        <div id="5913848"></div>
<script>ADTECH.enqueueAd(5913848);</script>
<script type="text/javascript">incrementAdvImpression(763);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913847"></div>
<script>ADTECH.enqueueAd(5913847);</script>
<script type="text/javascript">incrementAdvImpression(762);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913817"></div>
<script>ADTECH.enqueueAd(5913817);</script>
<script type="text/javascript">incrementAdvImpression(764);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/tippstar"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/tippstar"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">15/02/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="8dbad644-f99d-4dab-a02a-531df89dd33b"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"297408","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=8',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#8dbad644-f99d-4dab-a02a-531df89dd33b').html(data);
                $('#8dbad644-f99d-4dab-a02a-531df89dd33b > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca9de931b3-d4f8-41fb-bb00-7532f9b1a603" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="8" />
            
            <input type="hidden" name="idcanalericerca" value="8" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9de931b3-d4f8-41fb-bb00-7532f9b1a603 input[name="q"]').example('|');
      
      $('#cerca9de931b3-d4f8-41fb-bb00-7532f9b1a603 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9de931b3-d4f8-41fb-bb00-7532f9b1a603 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1515062862000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_4977f4f5-34e0-4634-8373-1ef1237552b8">
                    <ul class="menu_1">
<li class="home sezione_107 index">
<a  href="https://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="https://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_148 sezione">
<a  href="https://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="https://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="https://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="https://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="tipp-business-awards sezione_709 sezione">
<a  href="https://www.tipperarystar.ie/section/709/tipp-business-awards"  ><span>Tipp Business Awards</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913854></div>
<script>ADTECH.enqueueAd(5913854);</script><script type="text/javascript">incrementAdvImpression(1187);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.tipperarystar.ie/section/106/tipperarystar">Tipperarystar</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_148 sport">
                                <a href="https://www.tipperarystar.ie/section/148/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Arsenal guru Des Ryan hails the impact of Setanta College on the global sporting stage</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Brian McDonnell" src="resizer/45/45/true/1518711874815.jpg--.jpg?1518711874000" alt="Brian McDonnell" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Brian McDonnell</p></div><p itemprop="datePublished" class="data_articolo data">15 Feb 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">bmcdonnell@tipperarystar.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw ecd83c90-14fa-448d-bb40-37600c6f292a">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.tipperarystar.ie/news/sport/297408/arsenal-guru-des-ryan-hails-the-impact-of-setanta-college-on-the-global-sporting-stage.html" data-text="Arsenal guru Des Ryan hails the impact of Setanta College on the global sporting stage" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_50b5568a-4cd1-48e4-a0e3-f05313c61a70">                
            <meta itemprop="thumbnailUrl" content="https://www.tipperarystar.ie/resizer/750/563/true/1518711857163.jpg--liam_hennessy_.jpg?1518711857000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Liam Hennessy." src="resizer/750/563/true/1518711857163.jpg--liam_hennessy_.jpg?1518711857000" alt="Liam Hennessy." height="563" width="750" />
                        <p class="didascalia">Liam Hennessy - the director of Setanta College.</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 297408 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    <div itemprop="description about" class="sommario_articolo testoResize"><p>Des Ryan, the head of sports medicine and athletic development at the Arsenal academy, has hailed the impact of Setanta College on the global sporting stage. Speaking to the Tipperary Star this week Des Ryan explained that many third level institutions fail to prepare students for the practical requirements associated with working in elite sport, but, in contrast, Setanta College &ldquo;prepares people for the real world&rdquo;.</p></div>
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Des Ryan, who joined Arsenal in 2013 and built the sports science and medical team at the London club's academy, argued that many university graduates are not prepared for the practical requirements associated with working in an elite sporting environment - graduates may have a well-developed conceptual understanding of the sports science associated with preparing elite athletes, but, on a practical level, those same graduates are, often, unprepared, for example, to run a warm-up, coach a speed session or, indeed, design a strength and conditioning programme.</p> 
<p>In contrast Setanta College concentrates on ensuring that everything the institution's students are exposed to is done so with the practical implications in mind.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913834"></div> 
 <script>ADTECH.enqueueAd(5913834);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(767);</script> 
<p>Dr Liam Hennessy’s passion is to help people to realise their potential; he has dedicated his life to that enterprise and his work at Setanta College presents him with the opportunity to share what he has learned. Indeed, the third level institution has proven a staggering success. And, Liam Hennessy is determined that his students will graduate in accordance with the very highest of standards.</p> 
<p>As a result Setanta College achieves the perfect storm of delivering cutting edge course content and the staff work incredibly hard to expose students to the research of thought leaders while simultaneously preparing graduates for a job in the real world.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913819"></div> 
 <script>ADTECH.enqueueAd(5913819);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(768);</script> 
<p>“One of the topics that we discussed today was competencies as a strength and conditioner. And, one of my observations has been that, unfortunately, graduates have put a lot of time and effort into their education, but the content may not be preparing them for the real world,” Des Ryan, who is originally from Galway, explained to the Tipperary Star in the Thurles Chamber Enterprise Centre.</p> 
<p>“So, when they come for interview with the likes of myself they struggle with the real world content - speed sessions, coaching strength exercises and even something as simple as a warm-up. A lot of theories and principles are being learned in universities around Europe, but that does not prepare them for the real world. So, one of the reasons I like coming here is because the courses that Liam (Hennessy) and Setanta (College) have developed are done by educating through practitioners. And, they are aimed at preparing the conditioner for the real world,” Des Ryan said.</p> 
<p><strong>HIT THE GROUND RUNNING</strong></p> 
<p>And, according to Des Ryan such course content ensures that the student is prepared to “hit the ground running” in a professional environment. Indeed, Setanta College graduates are more attractive to potential employers as a result.</p> 
<p>“Exactly, you can have comfort that they (the graduates) know about speed development, strength development, athletic development, long-term player development, how to screen a player and all of those foundations that are included in a good athletic programme,” Des Ryan added.</p> 
<p>“I was enthused by the likes of Johnny O’Connor, who is an ex-rugby player for Connacht and (London) Wasps, because he did the degree with Setanta. He came to do an internship with the Arsenal academy and he got experience under his belt, but he could hit the ground running because he had the competencies from the course. And, now Johnny is working with Connacht Rugby as a strength and conditioner,” Des Ryan told Tipperary Star Sport before adding that, in his opinion, Setanta College, as an institution, is setting itself apart from the competition for this very reason; that Setanta College is making an impact on the global stage because it insists upon preparing students for the practical requirements associated with a role in elite sport.</p> 
<p>“Definitely, this masters, for instance, is heavily focused on technology and, again, universities would not educate the students on that. But, for us as practitioners in the real world, new technology is coming at us every week,” Des Ryan explained.</p> 
<p>“We would not be experts on it because it is new technology, but Liam (Hennessy) does bring in all the relevant new technology that is available at this moment in time for the students to practice and review. They can then have discussions about how that technology can fit into their practical world. So, again they are ready to hit the ground running and have a good depth and breadth of knowledge.”</p> 
<p>Students at Setanta College, of course, benefit from the institution's agile approach - all courses can be accessed online while also featuring blocks of lectures, workshops and hands-on practical experience.</p> 
<p>“Yes, Setanta does have very good and practical course content which will help to prepare the practitioner for the real world. And, the courses are delivered by actual practitioners and not delivered by lecturers and people who discuss theories and principles or academics. They have all the academic rigour behind them, but they have also got the practical experience behind them which helps to develop the good practitioner,” the Arsenal academy's head of sports medicine and athletic development added.</p> 
<p><img src="upload/1518712232105.jpg" alt="" width="750" height="563" /></p> 
<p>Des Ryan - the head of sports medicine and athletic development at Arsenal academy.</p> 
<p><strong>COURSE CONTENT</strong></p> 
<p>The ground-breaking Thurles-based institution has traditionally focused on strength and conditioning. Indeed, Setanta College has developed an entire suite of S&amp;C courses which can help to progress prospective students through a certificate, degree or masters programme.</p> 
<p>All course have been developed and are delivered by experts who have practical experience of the field and have up-to-date and hands-on knowledge of the very latest tecnology and research.</p> 
<p>Setanta College has also branched out into the area of personal training and launched the college's Diploma in Personal Training (combined with a certitificate in strength and conditioning) last year.</p> 
<p>Most recently Dr Liam Hennessy and the team at Setanta College extended their range of expertise into the field of performance science with the ground-breaking Professional Masters in Performance Science - candidates with a primary degree in strength and conditioning, sports science, sports physiotherapy, athletic training or a similar field of study can enroll in this masters programme which aims to produce graduates capable of coaching, planning, managing and implementing the latest in sports technology and methodologies for elite sport.</p> 
<p>With the proliferation of sports science and analytics Setanta College's Performance Science programme aims to combine that science with the subtle art of coaching. Graduates from the Professional Masters in Performance Science will be well-placed to examine, review and enhance the performances of teams and individuals. From the sleep quality of athletes to the analytic performance of teams Setanta College has it covered.</p> 
<p>The course was launched as recently as 2016, but it already carries significant weight in the international coaching community.</p> 
<p><strong>THURLES WORKSHOP</strong></p> 
<p>This week Setanta College hosted a workshop in Thurles which forms a significant part of the Professional Masters in Performance Science.</p> 
<p>Des Ryan, the head of sports medicine and athletic development at the Arsenal academy, featured among the speakers as did Dave Fagan who runs the sub academy at Leinster Rugby - the Leinster sub academy works to bridge the gap for players between schools and professional rugby. And, Setanta College director Liam Hennessy described Dave Fagan as an “unsung hero of Irish sport” this week. Indeed, during the past ten years the Leinster sub academy has successfully developed 125 professional rugby players while 46 of those have earned international caps.</p> 
<p>The workshop also featured contributions from thought leaders like Joe Warne (footwear) and Antonio Robustelli (technology) while the week will come to a conclusion with a masterclass from Loren Landow and Professor Ian Jeffreys.</p> 
<p>Loren Landow is an elite speed and agility coach and has trained thousands of athletes. Mr Landow is best known for his work in the National Football League while he has also helped to develop elite athletes in Major League Baseball, Major League Soccer, the National Hockey League and the UFC alongside Olympic gold medalists and a world-record holder.</p> 
<p>Meanwhile Professor Ian Jeffreys is an internationally-renowned coach, educator and author and is regarded as a world authority in the development of speed, agility and conditioning. Ian Jeffreys is a professor of strength and conditioning at the University of South Wales.</p> 
<p>Setanta College will also host a speed and acceleration masterclass, featuring Loren Landow and Professor Ian Jeffreys, in Dublin on Saturday, February 17th.</p> 
<p>A real highlight of the week, however, was the back-to-back presentations made by Tipperary's Damien Young and Andrew Morrissey. PhD student Damien Young, who is well-known in hurling circles, discussed the application of GPS (global positioning systems) in team sports while Andew Morrissey outlined the work of the Newry-based STATSports company who are a global market leader in the provision of GPS and player tracking technology for elite sports teams.</p> 
<p>Similarly to Setanta College STATSports is an Irish company making an impact on the international stage - two enterprises that the people of Ireland should be very proud of.</p> 
<p><strong>SETANTA COLLEGE</strong></p> 
<p>If you would like to learn more about Setanta College and the courses on offer at the institution please click <a href="https://www.setantacollege.com/">here</a>. You can also follow <a href="https://twitter.com/setantacollege">@SetantaCollege</a> on Twitter or like <a href="https://www.facebook.com/setantasportscollege/">Setantasportscollege </a>on Facebook.</p> 
<p><strong>FURTHER READING</strong></p> 
<p>To keep up to date with all the sporting news in Tipperary please click <a href="section/148/sport">here</a> - to follow the Tipperary Star sports team on twitter please click <a href="https://twitter.com/tippstarsport">here</a> - to follow sports editor Brian McDonnell on Twitter please click <a href="https://twitter.com/sixtwofourtwo">here</a>. Alternatively, you can also like the Tipperary Star on <a href="https://www.facebook.com/tippstar/">Facebook</a>.</p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=tipperary">tipperary</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/297408/arsenal-guru-des-ryan-hails-the-impact-of-setanta-college-on-the-global-sporting-stage.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="297408" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https://www.tipperarystar.ie/news/sport/297408/arsenal-guru-des-ryan-hails-the-impact-of-setanta-college-on-the-global-sporting-stage.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_acaa180e-f309-4cf3-b589-c0af667b1da7\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/home/297399/visiting-restrictions-in-place-at-south-tipperary-general-hospital-clonmel.html\"><img alt=\"STGH \" title=\"STGH \" src=\"https://www.tipperarystar.ie/resizer/340/191/true/GN4_DAT_7536194.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/home/297399/visiting-restrictions-in-place-at-south-tipperary-general-hospital-clonmel.html\">Visiting restrictions in place at South Tipperary General Hospital, Clonmel<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/obituaries/297390/late-fr-donal-walsh.html\"><img alt=\"Late Fr Donal Walsh\" title=\"Late Fr Donal Walsh\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/GN4_DAT_8694373.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Obituaries<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/obituaries/297390/late-fr-donal-walsh.html\">Late Fr Donal Walsh<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/local-news/297387/tracing-relations-in-lorrha-co-tipperary.html\"><img alt=\"Lorrha\" title=\"Lorrha\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/1518709074281.jpg--.jpg?1518709076000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Local news<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/local-news/297387/tracing-relations-in-lorrha-co-tipperary.html\">Tracing relations in Lorrha, Co Tipperary<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/obituaries/297385/late-moira-omeara.html\"><img alt=\"Late Moira O&rsquo;Meara\" title=\"Late Moira O&rsquo;Meara\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/GN4_DAT_8694373.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Obituaries<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/obituaries/297385/late-moira-omeara.html\">Late Moira O\u2019Meara<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_acaa180e-f309-4cf3-b589-c0af667b1da7').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913861"></div>
<script>ADTECH.enqueueAd(5913861);</script>
<script type="text/javascript">incrementAdvImpression(765);</script>
</div>
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.tipperarystar.ie/iconic/books/tipperarystar/2018/20180215tipperarystar/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="https://www.tipperarystar.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.tipperarystar.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180215tipperarystar" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.tipperarystar.ie/iconic/shop/?testata=tipperarystar" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.tipperarystar.ie/iconic/index.jsp?group=tipperarystar" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="b44cfe31-53a4-47b5-8442-00e0d6589942"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Tipperarystar vc_section_templemore vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarystar templemore articolo cms_article " id="box_3e77eb5a-0b17-40f2-a18e-1f5768e8c365"  articleid="297016"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/templemore/297016/breaking-11-tipperary-firms-lose-contracts-with-templemore-garda-training-college.html"><img class="lazy" alt="Breaking: 11 Tipperary firms lose contracts with Templemore Garda Training College" title="Breaking: 11 Tipperary firms lose contracts with Templemore Garda Training College" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_8285856.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/templemore/297016/breaking-11-tipperary-firms-lose-contracts-with-templemore-garda-training-college.html">Breaking: 11 Tipperary firms lose contracts with Templemore Garda Training College</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  " id="box_db77deec-abe1-4b22-be26-82c0ca1a1a00"  articleid="296867" gn4id="6552727"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/296867/top-marks-for-the-ursuline.html"><img class="lazy" alt="'Top marks' for the Ursuline Secondary School in Thurles, Co. Tipperary" title="'Top marks' for the Ursuline Secondary School in Thurles, Co. Tipperary" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_9426182.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/296867/top-marks-for-the-ursuline.html">'Top marks' for the Ursuline Secondary School in Thurles, Co. Tipperary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Tipperarystar vc_section_news vc_macro_section_tipperarystar news articolo  " id="box_97129470-2ecd-4743-b69b-3daeee3bfd24"  articleid="296920" gn4id="6551672"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/news/296920/three-members-of-family-plead-to-charges-arising-out-of-a-drugs-search-of-their-home.html"><img class="lazy" alt="Cashel Courthouse" title="Cashel Courthouse" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_9426954.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Three members of the same family pleaded guilty</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/news/296920/three-members-of-family-plead-to-charges-arising-out-of-a-drugs-search-of-their-home.html">Three members of Tipperary family plead to charges arising out of a drugs search of their home</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article " id="box_16e5e5f4-293c-4724-a95f-9b27cc08b976"  articleid="297268"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/297268/tributes-paid-to-thurles-native-maeve-wilson-nee-butler-who-has-passed-away.html"><img class="lazy" alt="Maeve Wilson" title="Maeve Wilson" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1518689114838_1518689136.jpg--.jpg?1518689137000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Maeve Wilson, n&eacute;e Butler who has passed away</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/297268/tributes-paid-to-thurles-native-maeve-wilson-nee-butler-who-has-passed-away.html">Tributes paid to Thurles native Maeve Wilson, n&eacute;e Butler, who has passed away</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Tipperarystar vc_section_business vc_macro_section_news vc_macro_section_tipperarystar business articolo cms_article " id="box_cc4d2593-7f16-48f7-829e-62172f7413e6"  articleid="296891"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/business/296891/tipperary-man-appointed-new-aghadoe-heights-hotel-spa-general-manager.html"><img class="lazy" alt="Tipperary man appointed new Aghadoe Heights Hotel &amp; Spa General Manager" title="Tipperary man appointed new Aghadoe Heights Hotel &amp; Spa General Manager" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1518535236322_1518535486.jpg--.jpg?1518535486000"  width="81" height="57"></a>
			
			<p class="didascalia">Niall Coffey has been appointed as General Manager of  Aghadoe Heights Hotel &amp; Spa</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/business/296891/tipperary-man-appointed-new-aghadoe-heights-hotel-spa-general-manager.html">Tipperary man appointed new Aghadoe Heights Hotel &amp; Spa General Manager</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article " id="box_62841586-6969-4166-a1c9-31087264d606"  articleid="296864"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/296864/tipperary-duo-win-75-000-on-rte-s-winning-streak.html"><img class="lazy" alt="Tipperary duo win &euro;75,000 on RTE's Winning Streak" title="Tipperary duo win &euro;75,000 on RTE's Winning Streak" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1518530688639.jpg--.jpg?1518530690000"  width="81" height="57"></a>
			
			<p class="didascalia">John Ryan from Borrisoleigh, Thurles, Co. Tipperary has won &euro;45,000 on last Saturdays National Lottery Winning Streak Game Show on RTE</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/296864/tipperary-duo-win-75-000-on-rte-s-winning-streak.html">Tipperary duo win €75,000 on RTE's Winning Streak</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  " id="box_41ebafc8-4133-4260-bb21-aa65153e519d"  articleid="297022" gn4id="6542701"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/297022/tipperary-court-nenagh-woman-23-fined-100-for-stealing-pyjamas-worth-15-88.html"><img class="lazy" alt="Tipperary court: Nenagh woman, 23, fined &euro;100 for stealing pyjamas worth &euro;15.88" title="Tipperary court: Nenagh woman, 23, fined &euro;100 for stealing pyjamas worth &euro;15.88" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_9431598.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Nenagh Courthouse</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/297022/tipperary-court-nenagh-woman-23-fined-100-for-stealing-pyjamas-worth-15-88.html">Tipperary court: Nenagh woman, 23, fined €100 for stealing pyjamas worth €15.88</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article " id="box_a9f5e384-616f-4dc6-8447-7356a478bf42"  articleid="296901"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/296901/breaking-another-horse-found-dead-in-tipperary-as-councillors-call-for-warden.html"><img class="lazy" alt="Breaking: another horse found dead in Tipperary as councillors call for warden" title="Breaking: another horse found dead in Tipperary as councillors call for warden" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1513687096762.jpeg--.jpeg?1513687097000"  width="81" height="57"></a>
			
			<p class="didascalia">A file picture of a horse found dead in Knocklofty</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/296901/breaking-another-horse-found-dead-in-tipperary-as-councillors-call-for-warden.html">Breaking: another horse found dead in Tipperary as councillors call for warden</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Tipperarystar vc_section_local-news vc_macro_section_news vc_macro_section_tipperarystar localnews articolo cms_article " id="box_4269d049-d35d-4c47-8e64-c083c7344dc4"  articleid="297175"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/local-news/297175/cahill-calls-for-the-trip-to-tipp-to-make-a-return-to-thurles.html"><img class="lazy" alt="A festival in full swing" title="A festival in full swing" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1518621574479.jpg--.jpg?1518621574000"  width="81" height="57"></a>
			
			<p class="didascalia">Cahill says Trip to Tipp would act as an economic catalyst for Thurles </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/local-news/297175/cahill-calls-for-the-trip-to-tipp-to-make-a-return-to-thurles.html">Cahill calls for the Trip to Tipp to make a return to Thurles</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Tipperarystar vc_section_motoring-news vc_macro_section_motoring vc_macro_section_tipperarystar motoringnews articolo cms_article " id="box_96ccc4bb-d078-4457-be35-fbd3788af6ba"  articleid="297265"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/motoring-news/297265/tipperary-roads-motorway-collisions-cleared-following-crashes-on-m7.html"><img class="lazy" alt="Tipperary Roads: Motorway collisions cleared following crashes on M7" title="Tipperary Roads: Motorway collisions cleared following crashes on M7" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1518688606494.jpg--.jpg?1518688606000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/motoring-news/297265/tipperary-roads-motorway-collisions-cleared-following-crashes-on-m7.html">Tipperary Roads: Motorway collisions cleared following crashes on M7</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_ba8d2a65-f9df-4b50-b10c-9ff8b63c0e0d"  articleid="296741"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/296741/michael-cahill-makes-a-welcome-return-to-the-tipperary-senior-hurling-panel.html"><img class="lazy" alt="Michael Cahill" title="Michael Cahill" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1518472471940.jpg--.jpg?1518472471000"  width="81" height="57"></a>
			
			<p class="didascalia">Tipperary senior hurler Michael Cahill (Thurles Sarsfields).</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/296741/michael-cahill-makes-a-welcome-return-to-the-tipperary-senior-hurling-panel.html">Michael Cahill makes a welcome return to the Tipperary senior hurling panel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  " id="box_15cd4a53-a139-4135-a5aa-48c1b1acbcd7"  articleid="297101" gn4id="6552585"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/297101/council-amalgamation-a-disaster.html"><img class="lazy" alt="Amalgamation of North &amp; South Tipperary County Councils 'a disaster'" title="Amalgamation of North &amp; South Tipperary County Councils 'a disaster'" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_9432353.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/297101/council-amalgamation-a-disaster.html">Amalgamation of North &amp; South Tipperary County Councils 'a disaster'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913785"></div>
<script>ADTECH.enqueueAd(5913785);</script>
<script type="text/javascript">incrementAdvImpression(766);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913834"></div>
<script>ADTECH.enqueueAd(5913834);</script>
<script type="text/javascript">incrementAdvImpression(767);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913819"></div>
<script>ADTECH.enqueueAd(5913819);</script>
<script type="text/javascript">incrementAdvImpression(768);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/tip_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1515062862000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_438ea377-dff0-4562-8db7-a89ce6098a45">
                    <ul class="menu_1">
<li class="home sezione_107 index">
<a  href="https://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="https://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_148 sezione">
<a  href="https://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="https://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="https://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="https://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_479 sezione">
<a  href="https://www.tipperarystar.ie/section/479/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_425 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/425/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_436 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/436/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Tipperary Star,<br>Friar&nbsp;Street,<br>Thurles, Co Tipperary<br>Email: <a data-mce-href="mailto:news@tipperarystar.ie" href="mailto:news@tipperarystar.ie" target="_blank">news@tipperarystar.ie</a><br>Telephone: 0504 29100</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Tipperary Star&nbsp;provides news, events and sport features from the Tipperary&nbsp;area. For the best up to date information relating to Tipperary&nbsp;and the surrounding areas visit us at Tipperary Star&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarystar.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=297408" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('6db6e2d0-fb6b-44b0-8f45-6ba58c8e1d67');
    $('#b44cfe31-53a4-47b5-8442-00e0d6589942').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#b44cfe31-53a4-47b5-8442-00e0d6589942 .label_tab_1').bind('click loadFirst',function(){
        $('#b44cfe31-53a4-47b5-8442-00e0d6589942 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.6db6e2d0-fb6b-44b0-8f45-6ba58c8e1d67').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#b44cfe31-53a4-47b5-8442-00e0d6589942 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(884);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>