

<!DOCTYPE html>
<html>
    <head>
        <title>THE PUNTER'S EYE: Three horses worth backing this weekend  - Tipperary Star</title>
<meta name="description" content="Punchestown hosts a strong card on Saturday " />
<meta name="Keywords" content="Horse Racing" />
<meta name="news_keywords" content="Horse Racing" />
<meta name="sections" content="Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="https://www.tipperarystar.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="THE PUNTER'S EYE: Three horses worth backing this weekend "      >
<meta property="og:description" content="Punchestown hosts a strong card on Saturday ">
<meta property="og:image" content="https://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tipperarystar.ie/news/sport/291450/the-punter-s-eye-three-horses-worth-backing-this-weekend.html">
<meta property="fb:app_id" content="1525533084441817">
<meta property="twitter:title" content="THE PUNTER'S EYE: Three horses worth backing this weekend ">
<meta property="twitter:description" content="Punchestown hosts a strong card on Saturday ">
<meta property="twitter:url" content="https://www.tipperarystar.ie/news/sport/291450/the-punter-s-eye-three-horses-worth-backing-this-weekend.html">
<meta property="twitter:image" content="https://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend.jpg" />
<meta itemprop="url" content="https://www.tipperarystar.ie/news/sport/291450/the-punter-s-eye-three-horses-worth-backing-this-weekend.html" />
<link rel="canonical" href="https://www.tipperarystar.ie/news/sport/291450/the-punter-s-eye-three-horses-worth-backing-this-weekend.html" /><meta property="datePublished" content="2018-01-12T17:08:53Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.tipperarystar.ie/news/sport/291450/the-punter-s-eye-three-horses-worth-backing-this-weekend.html","headline":"THE PUNTER'S EYE: Three horses worth backing this weekend ","text":"A strong field lines up for the 13:00 at Punchestown on Saturday where the vote goes with Gordon Elliott and The Storyteller. His recent form with Sutton Manor and Livelovelaugh has worked out very well with both winning subsequent races. The Storyteller accounted for those rivals with very little fuss at Fairyhouse on December 2, pulling clear with ease to score by more than four lengths. Livelovelaugh was a cosy winner at Cork last week, while Sutton Manor picked up a facile victory over Burgas at Down Royal on St. Stephen's Day. The Storyteller could face sturdy opposition here in the shape of Mall Dini but he can certainly mix it with this field. Also running on Punchestown's Saturday card is Willie Mullins' Carter McKay, a scintillating winner at Gowran Park in November, who runs in the 14:05 contest. Having won two National Hunt flat races in 2016 and early 2017, this horse was one of the favourites for the Champion Bumper at last year's Cheltenham festival. However, he disappointed in a 19-length loss to Fayonagh at Prestbury Park and was a further eight lengths behind the same rival at Punchestown last April. He was off the track for seven months after that as he geared up for a hurdles bow, and he made it a good one, slamming his rivals in a 15-length victory at Gowran. The horse that was a distant third that day, Minellafordollars, has gone out and won since, seriously franking the form of Mullins' novice. There's a lot more to come from this one. Jessica Harrington and Barry Geraghty can combine for a winner in the 14:35 at Fairyhouse on Sunday as Don't Touch It returns to the track. He was excellent last seasons but fell somewhat off the pace in two starts last August. In the most recent of those, he was 17 lengths behind The Game Changer at Ballinrobe. However, last season he was mightily impressive, not least of which when winning a tough race at the Punchestown festival in April. He had a number of subsequent winners behind him that day, and this trip is more in his line. He had three lengths in hand over Dicosimo at Thurles last February on similar ground and over a similar distance, and despite a break since August, can make a good stab at 2018. It bodes well that Barry Geraghty has opted to ride him over any other JP McManus horses in the race, and Jessica Harrington's yard is in tip-top form. ","keywords":"Horse Racing","articleSection":"Sport","image":{"contentUrl":"https://www.tipperarystar.ie/resizer/-1/-1/true/GN4_DAT_8242906.jpg--.jpg","url":"https://www.tipperarystar.ie/resizer/-1/-1/true/GN4_DAT_8242906.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Justin Kelly"},"contentLocation":{"address":"Punchestown Little, Punchestown Racecourse, Co. Kildare, Ireland"},"dateCreated":"2018-01-12T17:02:2Z","dateModified":"2018-01-12T17:08:43Z","datePublished":"2018-01-12T17:08:53Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="https://www.tipperarystar.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="https://www.tipperarystar.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="https://www.tipperarystar.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="https://www.tipperarystar.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 8;
virtualcmsPageInfo.domainId = 11;
virtualcmsPageInfo.channelName = 'Tipperarystar';
virtualcmsPageInfo.sectionId = 148;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarystar.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'THE PUNTER\'S EYE: Three horses worth backing this weekend ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-01-12 18:08';
virtualcmsPageInfo.article.author = 'Justin Kelly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="151788294571-41pehutl9104nkkskmcdgjtv49d8cl7u.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tipperarystar.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tipperarystar.ie/articolo.jsp?idarticolo=291450&amp=false';
      var fb_appId = '1525533084441817';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tipperarystar.ie/articolo.jsp?idarticolo=291450&amp=false';
    </script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191798.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(883);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tipperarystar.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tipperarystar.ie/css/style_site_8.css?v=1509012639000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tipperarystar.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="tipperarystar macrosection_tipperarystar section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/tip_head_css.jsp?v=1484582239000" />
        
        <div id="5913848"></div>
<script>ADTECH.enqueueAd(5913848);</script>
<script type="text/javascript">incrementAdvImpression(763);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913847"></div>
<script>ADTECH.enqueueAd(5913847);</script>
<script type="text/javascript">incrementAdvImpression(762);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913817"></div>
<script>ADTECH.enqueueAd(5913817);</script>
<script type="text/javascript">incrementAdvImpression(764);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/tippstar"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/tippstar"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">12/01/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="8b2c20e3-4936-478f-a432-9283fe98606d"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"291450","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=8',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#8b2c20e3-4936-478f-a432-9283fe98606d').html(data);
                $('#8b2c20e3-4936-478f-a432-9283fe98606d > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca19672761-6cfb-4e63-b4bb-6c6e74eca296" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="8" />
            
            <input type="hidden" name="idcanalericerca" value="8" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca19672761-6cfb-4e63-b4bb-6c6e74eca296 input[name="q"]').example('|');
      
      $('#cerca19672761-6cfb-4e63-b4bb-6c6e74eca296 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca19672761-6cfb-4e63-b4bb-6c6e74eca296 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1515062862000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_bc6e4011-cf7d-4dbf-97b3-73555cef5a79">
                    <ul class="menu_1">
<li class="home sezione_107 index">
<a  href="https://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="https://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_148 sezione">
<a  href="https://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="https://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="https://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="https://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="tipp-business-awards sezione_709 sezione">
<a  href="https://www.tipperarystar.ie/section/709/tipp-business-awards"  ><span>Tipp Business Awards</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913854></div>
<script>ADTECH.enqueueAd(5913854);</script><script type="text/javascript">incrementAdvImpression(1187);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.tipperarystar.ie/section/106/tipperarystar">Tipperarystar</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_148 sport">
                                <a href="https://www.tipperarystar.ie/section/148/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">THE PUNTER'S EYE: Three horses worth backing this weekend </h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Punchestown hosts a strong card on Saturday </h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Justin Kelly" src="images/foto_user.png" alt="Justin Kelly" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Justin Kelly</p></div><p itemprop="datePublished" class="data_articolo data">12 Jan 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">justin.kelly@iconicnews.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw ed62f6ef-2f35-4cb4-a40b-12806bc93d6b">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.tipperarystar.ie/news/sport/291450/the-punter-s-eye-three-horses-worth-backing-this-weekend.html" data-text="THE PUNTER'S EYE: Three horses worth backing this weekend " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_89a1c4df-41dc-4569-8be6-58bb067af36f">                
            <meta itemprop="thumbnailUrl" content="https://www.tipperarystar.ie/resizer/750/563/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend_.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="THE PUNTER'S EYE: Three horses worth backing this weekend " src="resizer/750/563/true/GN4_DAT_8242906.jpg--the_punter_s_eye__three_horses_worth_backing_this_weekend_.jpg" alt="THE PUNTER'S EYE: Three horses worth backing this weekend " height="563" width="750" />
                        <p class="didascalia">THE PUNTER'S EYE: Three horses worth backing this weekend </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 291450 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A strong field lines up for the <strong>13:00</strong> at Punchestown on Saturday where the vote goes with Gordon Elliott and <strong>The Storyteller</strong>. His recent form with Sutton Manor and Livelovelaugh has worked out very well with both winning subsequent races. The Storyteller accounted for those rivals with very little fuss at Fairyhouse on December 2, pulling clear with ease to score by more than four lengths. Livelovelaugh was a cosy winner at Cork last week, while Sutton Manor picked up a facile victory over Burgas at Down Royal on St. Stephen's Day. The Storyteller could face sturdy opposition here in the shape of Mall Dini but he can certainly mix it with this field.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913834"></div> 
 <script>ADTECH.enqueueAd(5913834);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(767);</script> 
<p>Also running on Punchestown's Saturday card is Willie Mullins' <strong>Carter McKay</strong>, a scintillating winner at Gowran Park in November, who runs in the<strong> 14:05</strong> contest. Having won two National Hunt flat races in 2016 and early 2017, this horse was one of the favourites for the Champion Bumper at last year's Cheltenham festival. However, he disappointed in a 19-length loss to Fayonagh at Prestbury Park and was a further eight lengths behind the same rival at Punchestown last April. He was off the track for seven months after that as he geared up for a hurdles bow, and he made it a good one, slamming his rivals in a 15-length victory at Gowran. The horse that was a distant third that day, Minellafordollars, has gone out and won since, seriously franking the form of Mullins' novice. There's a lot more to come from this one.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913819"></div> 
 <script>ADTECH.enqueueAd(5913819);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(768);</script> 
<p>Jessica Harrington and Barry Geraghty can combine for a winner in the <strong>14:35</strong> at Fairyhouse on Sunday as <strong>Don't Touch It</strong> returns to the track. He was excellent last seasons but fell somewhat off the&nbsp;pace in two starts last August. In the most recent of those, he was 17 lengths behind The Game Changer at Ballinrobe. However, last season he was mightily impressive, not least of which when winning a tough race at the Punchestown festival in April. He had a number of subsequent winners behind him that day, and this trip is more in his line. He had three lengths in hand over Dicosimo at Thurles last February on similar ground and over a similar distance, and despite a break since August, can make a good stab at 2018. It bodes well that Barry Geraghty has opted to ride him over any other JP McManus horses in the race, and Jessica Harrington's yard is in tip-top form.&nbsp;</p> 
<p></p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.184, -6.6299999999999955),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'THE PUNTER\'S EYE: Three horses worth backing this weekend ', 'https://www.tipperarystar.ie/news/sport/291450/the-punter-s-eye-three-horses-worth-backing-this-weekend.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Punchestown Little, Punchestown Racecourse, Co. Kildare, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Horse Racing">Horse Racing</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/291450/the-punter-s-eye-three-horses-worth-backing-this-weekend.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="291450" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https://www.tipperarystar.ie/news/sport/291450/the-punter-s-eye-three-horses-worth-backing-this-weekend.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_05ebcc79-d941-4939-8220-867a5f1563d9\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/sport/290179/the-punter-s-eye-four-horses-worth-backing-this-weekend.html\"><img alt=\"THE PUNTER'S EYE: Five horses worth backing this weekend\" title=\"THE PUNTER'S EYE: Five horses worth backing this weekend\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/GN4_DAT_7376701.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/sport/290179/the-punter-s-eye-four-horses-worth-backing-this-weekend.html\">THE PUNTER'S EYE: Four horses worth backing this weekend<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/sport/288516/the-punter-s-eye-horse-racing-tips-for-the-leopardstown-christmas-meeting.html\"><img alt=\"THE PUNTER'S EYE: Horse racing tips for the Leopardstown Christmas meeting\" title=\"THE PUNTER'S EYE: Horse racing tips for the Leopardstown Christmas meeting\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/1513940964236.jpg--.jpg?1513940965000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/sport/288516/the-punter-s-eye-horse-racing-tips-for-the-leopardstown-christmas-meeting.html\">THE PUNTER'S EYE: Horse racing tips for the Leopardstown Christmas meeting<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/sport/285042/the-punter-s-eye-supasundae-upset-on-the-cards-for-harrington.html\"><img alt=\"THE PUNTER'S EYE: 'Supasundae' upset on the cards for Harrington\" title=\"THE PUNTER'S EYE: 'Supasundae' upset on the cards for Harrington\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/1489828849835.jpg--.jpg?1489828851000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/sport/285042/the-punter-s-eye-supasundae-upset-on-the-cards-for-harrington.html\">THE PUNTER'S EYE: 'Supasundae' upset on the cards for Harrington<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/sport/283756/the-punter-s-eye-samcro-can-reign-supreme-for-elliott-at-navan.html\"><img alt=\"THE PUNTER'S EYE: Samcro can reign supreme for Elliott at Navan \" title=\"THE PUNTER'S EYE: Samcro can reign supreme for Elliott at Navan \" src=\"https://www.tipperarystar.ie/resizer/340/191/true/1488565887104.jpg--.jpg?1488565888000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/sport/283756/the-punter-s-eye-samcro-can-reign-supreme-for-elliott-at-navan.html\">THE PUNTER'S EYE: Samcro can reign supreme for Elliott at Navan<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_05ebcc79-d941-4939-8220-867a5f1563d9').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913861"></div>
<script>ADTECH.enqueueAd(5913861);</script>
<script type="text/javascript">incrementAdvImpression(765);</script>
</div>
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.tipperarystar.ie/iconic/books/tipperarystar/2018/20180111tipperarystar/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="https://www.tipperarystar.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.tipperarystar.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180111tipperarystar" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.tipperarystar.ie/iconic/shop/?testata=tipperarystar" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.tipperarystar.ie/iconic/index.jsp?group=tipperarystar" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="dae76dda-9890-4078-85fd-5250b25d3d68"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_57810037-9a4d-47ec-ace9-6e56e26e159f"  articleid="291238"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/291238/seamus-quinn-takes-up-the-reins-in-thurles-as-tipperary-clubs-gear-up-for-2018-season.html"><img class="lazy" alt="S&eacute;amus Quinn takes up the reins in Thurles as Tipperary clubs gear up for 2018 season" title="S&eacute;amus Quinn takes up the reins in Thurles as Tipperary clubs gear up for 2018 season" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1515687305167.jpg--.jpg?1515687305000"  width="81" height="57"></a>
			
			<p class="didascalia">Thurles Sarsfields captain P&aacute;draic Maher pictured with former County Board chairman Michael Bourke following the Blues' fourth successive county final win in October.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/291238/seamus-quinn-takes-up-the-reins-in-thurles-as-tipperary-clubs-gear-up-for-2018-season.html">S&eacute;amus Quinn takes up the reins in Thurles as Tipperary clubs gear up for 2018 season</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article " id="box_03c912de-d514-4ecc-9d59-45466daca050"  articleid="291250"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/291250/breaking-tipperary-travellers-horse-owners-express-abhorrence-at-animal-cruelty.html"><img class="lazy" alt="BREAKING: Tipperary Travellers Horse Owners express abhorrence at animal cruelty" title="BREAKING: Tipperary Travellers Horse Owners express abhorrence at animal cruelty" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_9257559.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">This dead horse was found at Suir Island, Clonmel</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/291250/breaking-tipperary-travellers-horse-owners-express-abhorrence-at-animal-cruelty.html">BREAKING: Tipperary Travellers Horse Owners express abhorrence at animal cruelty</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article " id="box_5cdcd921-2a13-4291-bec1-f6d7f3bc6123"  articleid="290758"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/290758/thirty-suppliers-of-garda-college-will-lose-jobs-under-national-procurement-framework.html"><img class="lazy" alt="Thirty suppliers of Garda College will lose jobs under National Procurement Framework" title="Thirty suppliers of Garda College will lose jobs under National Procurement Framework" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_8318964.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/290758/thirty-suppliers-of-garda-college-will-lose-jobs-under-national-procurement-framework.html">Thirty suppliers of Garda College will lose jobs under National Procurement Framework</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article " id="box_2f074996-d258-4221-888b-e910467f9d92"  articleid="291139"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/291139/tipperary-tragedy-man-s-body-taken-from-river-shannon-at-ballina.html"><img class="lazy" alt="Tipperary tragedy: man's body taken from River Shannon at Ballina" title="Tipperary tragedy: man's body taken from River Shannon at Ballina" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_8606456.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">A man's body has been taken from the River Shannon at Ballina</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/291139/tipperary-tragedy-man-s-body-taken-from-river-shannon-at-ballina.html">Tipperary tragedy: man's body taken from River Shannon at Ballina</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home video cms_article " id="box_5fe6b5c4-851b-468a-b678-59d8c0675f85"  articleid="291129"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/video/home/291129/tipperary-students-examine-the-effects-of-being-dropped-from-teams-at-bt-young-scientist.html"><img class="lazy" alt="Tipperary students examine the effects of being dropped from teams at BT Young Scientist" title="Tipperary students examine the effects of being dropped from teams at BT Young Scientist" data-original="https://www.tipperarystar.ie/resizer/81/57/true/119578597-Untitled821920x1080851Mbps2018-01-1111-29-27mp4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/video/home/291129/tipperary-students-examine-the-effects-of-being-dropped-from-teams-at-bt-young-scientist.html">Tipperary students examine the effects of being dropped from teams at BT Young Scientist</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article " id="box_e0047328-eb2b-4dad-8d35-deaf42d8e4da"  articleid="291040"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/291040/tipperary-deaths-thursday-11th-january.html"><img class="lazy" alt="Tipperary deaths, Thursday 11th January" title="Tipperary deaths, Thursday 11th January" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1486027461657.jpg--.jpg?1486027462000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/291040/tipperary-deaths-thursday-11th-january.html">Tipperary deaths, Thursday 11th January</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home scheda cms_article " id="box_276738d1-d8a7-4465-9806-c644e6fd9d0f"  articleid="291283"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/events/home/291283/breaking-construction-workers-had-to-live-in-terrible-conditions-in-tipperary-work-camp.html"><img class="lazy" alt="Construction workers had to live in terrible conditions in Tipperary work camp" title="Construction workers had to live in terrible conditions in Tipperary work camp" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_8557184.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/events/home/291283/breaking-construction-workers-had-to-live-in-terrible-conditions-in-tipperary-work-camp.html">BREAKING: Construction workers had to live in terrible conditions in Tipperary work camp</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  " id="box_5a007238-5701-49e8-a98d-bd0f9a6f1f12"  articleid="290978" gn4id="6378479"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/290978/two-tipperary-players-vie-to-spin-the-wheel.html"><img class="lazy" alt="Two Tipperary players to appear on Winning Streak" title="Two Tipperary players to appear on Winning Streak" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_9296955.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Philip and Deborah will be hoping to win some top prizes</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/290978/two-tipperary-players-vie-to-spin-the-wheel.html">Two Tipperary players vie to 'spin the wheel'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Tipperarystar vc_section_local-news vc_macro_section_news vc_macro_section_tipperarystar localnews articolo cms_article " id="box_48a1e5c1-b071-433b-9efd-096a08b1c68c"  articleid="291121"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/farming/291121/tipperary-must-make-a-bid-for-any-revived-sugar-beet-industry-plans-mattie-mcgrath.html"><img class="lazy" alt="Tipperary must make a bid for any revived Sugar Beet industry plans - Mattie McGrath" title="Tipperary must make a bid for any revived Sugar Beet industry plans - Mattie McGrath" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1515670511759.jpg--.jpg?1515670511000"  width="81" height="57"></a>
			
			<p class="didascalia">Thurles sugar beet factory (1981)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/farming/291121/tipperary-must-make-a-bid-for-any-revived-sugar-beet-industry-plans-mattie-mcgrath.html">Tipperary must make a bid for any revived Sugar Beet industry plans - Mattie McGrath</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_390f3838-649d-43fa-a745-8b09014521ee"  articleid="290991"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/290991/harty-cup-templemore-edge-a-close-one-but-thurles-cbs-bow-out.html"><img class="lazy" alt="Harty Cup: Templemore edge a close one, but Thurles CBS bow out" title="Harty Cup: Templemore edge a close one, but Thurles CBS bow out" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1515607327889.jpg--.jpg?1515607327000"  width="81" height="57"></a>
			
			<p class="didascalia">Our Lady's Templemore captain Paddy Cadell pictured lifting the Harty Cup in 2017.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/290991/harty-cup-templemore-edge-a-close-one-but-thurles-cbs-bow-out.html">Harty Cup: Templemore edge a close one, but Thurles CBS bow out</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Tipperarystar vc_section_obituaries vc_macro_section_deaths vc_macro_section_tipperarystar obituaries articolo cms_article " id="box_0f03b946-ad0c-4f14-abeb-506eb396358e"  articleid="290852"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/obituaries/290852/the-late-sister-celestine-large-rip.html"><img class="lazy" alt="The late Sr. Celestine Large " title="The late Sr. Celestine Large " data-original="https://www.tipperarystar.ie/resizer/81/57/true/1515587797154.jpg--.jpg?1515587797000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Sr. Celestine Large </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/obituaries/290852/the-late-sister-celestine-large-rip.html">The late Sister Celestine Large, RIP</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_5a674652-e12e-4ce1-a826-c15248392dd6"  articleid="290577"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/290577/tipperary-county-board-mark-the-death-of-former-pro-gerry-long.html"><img class="lazy" alt="Tipperary County Board mark the death of former PRO Gerry Long" title="Tipperary County Board mark the death of former PRO Gerry Long" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1515497966435.jpg--.jpg?1515497966000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/290577/tipperary-county-board-mark-the-death-of-former-pro-gerry-long.html">Tipperary County Board mark the death of former PRO Gerry Long</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913785"></div>
<script>ADTECH.enqueueAd(5913785);</script>
<script type="text/javascript">incrementAdvImpression(766);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913834"></div>
<script>ADTECH.enqueueAd(5913834);</script>
<script type="text/javascript">incrementAdvImpression(767);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913819"></div>
<script>ADTECH.enqueueAd(5913819);</script>
<script type="text/javascript">incrementAdvImpression(768);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/tip_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1515062862000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
    
    
        
                    <div class="menu vc_menu_footer null" id="box_831994ad-c645-4660-8b4e-49e23ccfb784">
                    <ul class="menu_1">
<li class="home sezione_107 index">
<a  href="https://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="https://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_148 sezione">
<a  href="https://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="https://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="https://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="https://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_479 sezione">
<a  href="https://www.tipperarystar.ie/section/479/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_425 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/425/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_436 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/436/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Tipperary Star,<br>Friar&nbsp;Street,<br>Thurles, Co Tipperary<br>Email: <a data-mce-href="mailto:news@tipperarystar.ie" href="mailto:news@tipperarystar.ie" target="_blank">news@tipperarystar.ie</a><br>Telephone: 0504 29100</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Tipperary Star&nbsp;provides news, events and sport features from the Tipperary&nbsp;area. For the best up to date information relating to Tipperary&nbsp;and the surrounding areas visit us at Tipperary Star&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarystar.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=291450" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('ef16e407-5bfd-4366-a858-4c768142e81f');
    $('#dae76dda-9890-4078-85fd-5250b25d3d68').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#dae76dda-9890-4078-85fd-5250b25d3d68 .label_tab_1').bind('click loadFirst',function(){
        $('#dae76dda-9890-4078-85fd-5250b25d3d68 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.ef16e407-5bfd-4366-a858-4c768142e81f').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#dae76dda-9890-4078-85fd-5250b25d3d68 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(884);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>