

<!DOCTYPE html>
<html>
    <head>
        <title>H&amp;MV Engineering power on for Charity Cycle event in Tipperary this July - Tipperary Star</title>
<meta name="description" content="H&amp;MV Engineering, regarded as one of the top industry specialists in Europe and beyond for high voltage energy solutions are hosting a charity cycle event o..." />
<meta name="Keywords" content="Sponsored Content,Tipperary,Charity Cycle,H&MV Engineering" />
<meta name="news_keywords" content="Sponsored Content,Tipperary,Charity Cycle,H&MV Engineering" />
<meta name="sections" content="Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_8.ico?v=1518188528000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_8.ico?v=1518188528000" type="image/x-icon" />

<base href="https://www.tipperarystar.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="H&amp;MV Engineering power on for Charity Cycle event in Tipperary this July"      >
<meta property="og:description" content="H&amp;MV Engineering, regarded as one of the top industry specialists in Europe and beyond for high voltage energy solutions are hosting a charity cycle event on Saturday 28th July. &nbsp;Departing Horse &amp; Jockey at 10.30 am the event has attracted huge interest from competitive and leisure cycl...">
<meta property="og:image" content="https://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_10036083.jpg--h_mv_engineering_power_on_for_charity_cycle_event_in_tipperary_this_july.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tipperarystar.ie/news/home/321642/h-mv-engineering-power-on-for-charity-cycle-event-in-tipperary-this-july.html">
<meta property="fb:app_id" content="1525533084441817">
<meta property="twitter:title" content="H&amp;MV Engineering power on for Charity Cycle event in Tipperary this July">
<meta property="twitter:description" content="H&amp;MV Engineering, regarded as one of the top industry specialists in Europe and beyond for high voltage energy solutions are hosting a charity cycle event on Saturday 28th July. &nbsp;Departing Ho...">
<meta property="twitter:url" content="https://www.tipperarystar.ie/news/home/321642/h-mv-engineering-power-on-for-charity-cycle-event-in-tipperary-this-july.html">
<meta property="twitter:image" content="https://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_10036083.jpg--h_mv_engineering_power_on_for_charity_cycle_event_in_tipperary_this_july.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_10036083.jpg--h_mv_engineering_power_on_for_charity_cycle_event_in_tipperary_this_july.jpg" />
<meta itemprop="url" content="https://www.tipperarystar.ie/news/home/321642/h-mv-engineering-power-on-for-charity-cycle-event-in-tipperary-this-july.html" />
<link rel="canonical" href="https://www.tipperarystar.ie/news/home/321642/h-mv-engineering-power-on-for-charity-cycle-event-in-tipperary-this-july.html" /><meta property="articleID" content="321642">
    <meta property="datePublished" content="2018-07-05T08:00:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.tipperarystar.ie/news/home/321642/h-mv-engineering-power-on-for-charity-cycle-event-in-tipperary-this-july.html","headline":"H&MV Engineering power on for Charity Cycle event in Tipperary this July","text":"H&MV Engineering, regarded as one of the top industry specialists in Europe and beyond for high voltage energy solutions are hosting a charity cycle event on Saturday 28th July.  Departing Horse & Jockey at 10.30 am the event has attracted huge interest from competitive and leisure cyclists alike.   All monies raised are going directly to Irish Guide Dogs for the Blind. H&MV’s Corporate Social Responsibility Policy sees the company focus on providing support to many local community projects, charities and events not alone through its key charity events but through sponsorship annually. In excess of €15,000 has already been raised for the cycle. There are two cycle route options, a 30km and a 60km route and the event is now open for registration. The routes will take in Cashel, Cahir and New Inn and refreshments will be provided for cyclists along the routes. H&MV Engineering has offices worldwide and a large number of the company’s workforce have origins and reside in Tipperary, including its CEO, PJ Flanagan, who is a finalist in the 2018 EY Entrepreneur Of The Year programme. More information can be obtained by phoning H&MV Engineering’s Irish Headquarters on 061 357496 or by emailing charityevents@hmveng.ie . H&MV Engineering look forward to seeing you on the day!     ","keywords":"Sponsored Content,Tipperary,Charity Cycle,H&MV Engineering","articleSection":"Home","publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"https://www.tipperarystar.ie/images/logos/8/logo_colored.jpg"}},"image":{"contentUrl":"https://www.tipperarystar.ie/resizer/-1/-1/true/GN4_DAT_10036082.jpg--.jpg","url":"https://www.tipperarystar.ie/resizer/-1/-1/true/GN4_DAT_10036082.jpg--.jpg","@type":"ImageObject"},"dateCreated":"2018-07-02T15:04:32Z","dateModified":"2018-07-02T15:32:36Z","datePublished":"2018-07-05T08:00:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 8;
virtualcmsPageInfo.domainId = 11;
virtualcmsPageInfo.channelName = 'Tipperarystar';
virtualcmsPageInfo.sectionId = 107;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Tipperarystar';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarystar.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'H&MV Engineering power on for Charity Cycle event in Tipperary this July';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-07-05 10:00';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.tipperarystar.ie/news/home/321642/h-mv-engineering-power-on-for-charity-cycle-event-in-tipperary-this-july.html';

</script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="151788294571-41pehutl9104nkkskmcdgjtv49d8cl7u.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tipperarystar.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tipperarystar.ie/articolo.jsp?idarticolo=321642&amp=false';
      var fb_appId = '1525533084441817';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tipperarystar.ie/articolo.jsp?idarticolo=321642&amp=false';
    </script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191798.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(883);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tipperarystar.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tipperarystar.ie/css/style_site_8.css?v=1509012639000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tipperarystar.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="tipperarystar macrosection_tipperarystar section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/tip_head_css.jsp?v=1484582239000" />
        
        <div id="5913800"></div>
<script>ADTECH.enqueueAd(5913800);</script>
<script type="text/javascript">incrementAdvImpression(742);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913868"></div>
<script>ADTECH.enqueueAd(5913868);</script>
<script type="text/javascript">incrementAdvImpression(741);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" > <div id="5913842"></div>
<script>ADTECH.enqueueAd(5913842);</script>
<script type="text/javascript">incrementAdvImpression(743);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                
<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/tippstar"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div>

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/tippstar"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div>
            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">05/07/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="d23b517b-f864-4fb6-a1c5-2603ca378144"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":8,"invio_contenuto_testo":"ok","idarticolo":"321642","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#d23b517b-f864-4fb6-a1c5-2603ca378144').html(data);
            $('#d23b517b-f864-4fb6-a1c5-2603ca378144 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca57c4bd44-8f07-46c0-bcbf-0bc445933f5b" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="8" />
            
            <input type="hidden" name="idcanalericerca" value="8" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca57c4bd44-8f07-46c0-bcbf-0bc445933f5b input[name="q"]').example('|');
      
      $('#cerca57c4bd44-8f07-46c0-bcbf-0bc445933f5b form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca57c4bd44-8f07-46c0-bcbf-0bc445933f5b input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1515062862000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    
    
        
                    <div class="menu vc_menu_header" id="box_f36ea1e2-f0d0-400e-a0b4-07b725ff4851">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_107 index">
<a  href="https://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="https://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport sezione_148 sezione">
<a  href="https://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="https://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="https://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="https://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="tipp-business-awards sezione_709 sezione">
<a  href="https://www.tipperarystar.ie/section/709/tipp-business-awards"  ><span>Tipp Business Awards</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913854></div>
<script>ADTECH.enqueueAd(5913854);</script><script type="text/javascript">incrementAdvImpression(1187);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.tipperarystar.ie/section/106/tipperarystar">Tipperarystar</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_107 home">
                                <a href="https://www.tipperarystar.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">SPONSORED CONTENT</p><h1 itemprop="headline name" class="titolo_articolo titolo">H&amp;MV Engineering power on for Charity Cycle event in Tipperary this July</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Reporter" src="images/foto_user.png" alt="Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">5 Jul 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@tipperarystar.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw c8874c6c-7efd-4e1d-8018-4ad11021f03c">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.tipperarystar.ie/news/home/321642/h-mv-engineering-power-on-for-charity-cycle-event-in-tipperary-this-july.html" data-text="H&amp;MV Engineering power on for Charity Cycle event in Tipperary this July" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_602cf1e8-e058-4c30-8402-3e9fc04633e5">                
            <meta itemprop="thumbnailUrl" content="https://www.tipperarystar.ie/resizer/750/563/true/GN4_DAT_10036082.jpg--h_mv_engineering_power_on_for_charity_cycle_event_in_tipperary_this_july.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="H&amp;MV Engineering power on for Charity Cycle event in Tipperary this July" src="resizer/750/563/true/GN4_DAT_10036082.jpg--h_mv_engineering_power_on_for_charity_cycle_event_in_tipperary_this_july.jpg" alt="H&amp;MV Engineering power on for Charity Cycle event in Tipperary this July" height="563" width="750" />
                        <p class="didascalia">Pictured at launch: Former Ireland and Munster Rugby player Marcus Horan; Dan McCarthy Cycle Safety Officer, PJ Flanagan CEO H&amp;MV Engineering and Liam Davis, Powerpoint, one of the main event sponsors</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 321642 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>H&amp;MV Engineering, regarded as one of the top industry <a href="http://hmveng.ie/">specialists</a> in Europe and beyond for high voltage energy solutions are hosting a charity cycle event on Saturday 28th July. &nbsp;Departing Horse &amp; Jockey at 10.30 am the event has attracted huge interest from competitive and leisure cyclists alike. &nbsp;</p> 
 <p>All monies raised are going directly to Irish Guide Dogs for the Blind. <a href="http://hmveng.ie/">H&amp;MV’s</a> Corporate Social Responsibility Policy sees the company focus on providing support to many local community projects, charities and events not alone through its key charity events but through sponsorship annually. In excess of €15,000 has already been raised for the cycle.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5913864"></div> 
  <script>ADTECH.enqueueAd(5913864);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(746);</script> 
 <p>There are two cycle route options, a 30km and a 60km route and the event is now open for registration. The routes will take in Cashel, Cahir and New Inn and refreshments will be provided for cyclists along the routes.</p> 
 <p><img src="https://www.tipperarystar.ie/upload/1530544013618.jpg" alt="" width="619" height="876" /></p> 
 <p>H&amp;MV Engineering has offices worldwide and a large number of the company’s workforce have origins and reside in Tipperary, including its CEO, PJ Flanagan, who is&nbsp;a finalist in the 2018&nbsp;EY&nbsp;Entrepreneur Of The Year programme.</p> 
 <p>More information can be obtained by phoning <a href="http://hmveng.ie/">H&amp;MV</a> Engineering’s Irish Headquarters on 061 357496 or by emailing charityevents@hmveng.ie .</p> 
 <p><a href="https://www.facebook.com/hmvengineering/?ref=br_rs">H&amp;MV Engineering</a> look forward to seeing you on the day!</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5913838"></div> 
  <script>ADTECH.enqueueAd(5913838);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(747);</script> 
 <p><img src="https://www.tipperarystar.ie/upload/1530544251253.jpg" alt="" width="365" height="131" style="display: block; margin-left: auto; margin-right: auto;" /></p> 
 <p><img src="https://www.tipperarystar.ie/upload/1530545551376.jpg" alt="" width="879" height="113" />&nbsp; &nbsp;&nbsp;</p> 
 <p></p> 
</div>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Sponsored Content">Sponsored Content</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Tipperary">Tipperary</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Charity Cycle">Charity Cycle</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=H&amp;MV Engineering">H&amp;MV Engineering</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/321642/h-mv-engineering-power-on-for-charity-cycle-event-in-tipperary-this-july.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="321642" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.tipperarystar.ie\/news\/home\/321642\/h-mv-engineering-power-on-for-charity-cycle-event-in-tipperary-this-july.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_82eac509-aa0e-474a-93ac-8048b7e1edba\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/sport/322368/tipperary-set-to-host-mighty-kerry-in-the-opening-round-of-the-ladies-football-championship.html\"><img alt=\"Tipperary set to host mighty Kerry in the opening round of the ladies football championship\" title=\"Tipperary set to host mighty Kerry in the opening round of the ladies football championship\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/1530794791240.jpg--.jpg?1530794791000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/sport/322368/tipperary-set-to-host-mighty-kerry-in-the-opening-round-of-the-ladies-football-championship.html\">Tipperary set to host mighty Kerry in the opening round of the ladies football championship<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  gallery pos2\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/gallery/home/322325/would-you-like-to-own-a-castle-in-tipperary.html\"><img alt=\"Would you like to own a castle in Tipperary?\" title=\"Would you like to own a castle in Tipperary?\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/1530788370865.jpg--.jpg?1530788370000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/gallery/home/322325/would-you-like-to-own-a-castle-in-tipperary.html\">Would you like to own a castle in Tipperary?<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  video pos3\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/video/home/322283/see-inside-2-75m-tipperary-villa-with-reputed-royal-links-on-the-shores-of-lough-derg.html\"><img alt=\"See inside &euro;2.75m Tipperary villa with reputed royal links  on the shores of Lough Derg\" title=\"See inside &euro;2.75m Tipperary villa with reputed royal links  on the shores of Lough Derg\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/ccba0beec6af896f9e82ebb857f28756.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/video/home/322283/see-inside-2-75m-tipperary-villa-with-reputed-royal-links-on-the-shores-of-lough-derg.html\">See inside \u20ac2.75m Tipperary villa with reputed royal links on the shores of Lough Derg<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/home/321950/tipperary-court-drunk-man-who-fell-off-his-bike-was-cycling-because-he-lost-his-licence.html\"><img alt=\"Tipperary court: drunk man who fell off his bike was cycling because he lost his licence\" title=\"Tipperary court: drunk man who fell off his bike was cycling because he lost his licence\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/GN4_DAT_10050732.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/home/321950/tipperary-court-drunk-man-who-fell-off-his-bike-was-cycling-because-he-lost-his-licence.html\">Tipperary court: drunk man who fell off his bike was cycling because he lost his licence<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_82eac509-aa0e-474a-93ac-8048b7e1edba').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913777"></div>
<script>ADTECH.enqueueAd(5913777);</script>
<script type="text/javascript">incrementAdvImpression(744);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.tipperarystar.ie/iconic/books/tipperarystar/2018/20180705tipperarystar/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.tipperarystar.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.tipperarystar.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180705tipperarystar" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.tipperarystar.ie/iconic/shop/?testata=tipperarystar" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.tipperarystar.ie/iconic/index.jsp?group=tipperarystar" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="76ef0893-d84d-4e4f-ba46-fd210453fdc1"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article "
           id="box_78078ff6-410d-4408-82db-bd13ed0dad6c"  articleid="321693"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/321693/nathan-carter-plays-secret-gig-in-tipperary-pub-following-sold-out-marquee-concert.html"><img class="lazy" alt="Nathan Carter plays secret gig in Tipperary pub following sold out Marquee concert" title="Nathan Carter plays secret gig in Tipperary pub following sold out Marquee concert" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1530571602542.jpg--.jpg?1530571602000"  width="81" height="57"></a>
			
			<p class="didascalia">Nathan Carter and his band performing in Una Powell's pub in Nenagh</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/321693/nathan-carter-plays-secret-gig-in-tipperary-pub-following-sold-out-marquee-concert.html">Nathan Carter plays secret gig in Tipperary pub following sold out Marquee concert</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article "
           id="box_71356385-9de4-4add-b81e-04d04f7c9252"  articleid="321685"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/321685/liam-cahill-names-his-tipperary-team-to-face-cork-in-wednesday-s-munster-u21-hurling-final.html"><img class="lazy" alt="Liam Cahill names his Tipperary team to face Cork in Wednesday's Munster U21 hurling final" title="Liam Cahill names his Tipperary team to face Cork in Wednesday's Munster U21 hurling final" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1530562384144.jpg--.jpg?1530562384000"  width="81" height="57"></a>
			
			<p class="didascalia">Manager Liam Cahill is joined on the Tipperary under-21 hurling management team by John Sheedy, Se&aacute;n Corbett, TJ Ryan and coach Michael Bevans.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/321685/liam-cahill-names-his-tipperary-team-to-face-cork-in-wednesday-s-munster-u21-hurling-final.html">Liam Cahill names his Tipperary team to face Cork in Wednesday's Munster U21 hurling final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article "
           id="box_dd46f9b1-408d-4051-9e8c-b6a2d4a3f19f"  articleid="321856"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/321856/breaking-ronan-maher-and-bonner-maher-help-tipp-new-york-hurlers-to-victory.html"><img class="lazy" alt="Breaking: Ronan Maher and Bonner Maher help Tipp New York hurlers to victory" title="Breaking: Ronan Maher and Bonner Maher help Tipp New York hurlers to victory" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_9181616.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Ronan Maher played a starring role for Tipperary New York at the weekend</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/321856/breaking-ronan-maher-and-bonner-maher-help-tipp-new-york-hurlers-to-victory.html">Breaking: Ronan Maher and Bonner Maher help Tipp New York hurlers to victory</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article "
           id="box_d0458641-fcd8-47cf-ba41-e437a875b695"  articleid="321948"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/321948/breaking-hse-accused-of-gross-negligence-over-ambulance-cover-on-big-match-day-in-thurles.html"><img class="lazy" alt="Breaking: HSE accused of gross negligence over ambulance cover on big match day in Thurles" title="Breaking: HSE accused of gross negligence over ambulance cover on big match day in Thurles" data-original="https://www.tipperarystar.ie/resizer/81/57/true/imported_images/a80b39e5cffa9d20540dc43cf65dfda6.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">There was no back-up ambulance cover in Thurles last Sunday despite  there being up to 50,000 extra people in the area for the Munster Final.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/321948/breaking-hse-accused-of-gross-negligence-over-ambulance-cover-on-big-match-day-in-thurles.html">Breaking: HSE accused of gross negligence over ambulance cover on big match day in Thurles</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article "
           id="box_d5b8a753-bbf8-4505-b9a9-e5bab9a1108b"  articleid="321861"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/321861/cafe-in-borris-in-ossory-issued-with-closure-order-by-food-safety-authority.html"><img class="lazy" alt="Cafe in Borris in Ossory issued with closure order by Food Safety Authority" title="Cafe in Borris in Ossory issued with closure order by Food Safety Authority" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1502287186919_1530630215.jpg--.jpg?1530630216000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/321861/cafe-in-borris-in-ossory-issued-with-closure-order-by-food-safety-authority.html">Cafe in Borris in Ossory issued with closure order by Food Safety Authority</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  "
           id="box_eda1992f-fb86-4e7a-915d-95e35e02c069"  articleid="321808" gn4id="7310753"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/321808/tipperary-courts-nenagh-man-had-1-394-worth-of-cannabis-in-tinfoil.html"><img class="lazy" alt="Tipperary courts: Nenagh man had &euro;1,394 worth of cannabis in tinfoil" title="Tipperary courts: Nenagh man had &euro;1,394 worth of cannabis in tinfoil" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_10043942.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Nenagh Courthouse</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/321808/tipperary-courts-nenagh-man-had-1-394-worth-of-cannabis-in-tinfoil.html">Tipperary courts: Nenagh man had €1,394 worth of cannabis in tinfoil</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article "
           id="box_4906ff46-76a5-416f-812d-b11841638d8a"  articleid="322189"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/322189/breaking-tipp-hammered-by-the-rebels-in-u-21-hurling-final-at-pairc-ui-chaoimh.html"><img class="lazy" alt="Breaking: Tipp hammered by the Rebels in u-21 hurling final at Pairc Ui Chaoimh" title="Breaking: Tipp hammered by the Rebels in u-21 hurling final at Pairc Ui Chaoimh" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_7465473.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Brian McGrath was in action for Tipperary this evening in the Munster u-21 hurling final at Pairc Ui Chaoimh.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/322189/breaking-tipp-hammered-by-the-rebels-in-u-21-hurling-final-at-pairc-ui-chaoimh.html">Breaking: Tipp hammered by the Rebels in u-21 hurling final at Pairc Ui Chaoimh</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Tipperarystar vc_section_thurles vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarystar thurles articolo cms_article "
           id="box_c06ac001-6bc8-436c-99fb-017c920c6d8e"  articleid="321955"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/thurles/321955/spar-express-turtella-thurles-are-hiring.html"><img class="lazy" alt="Spar Express, Turtella, Thurles" title="Spar Express, Turtella, Thurles" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1530696299499.jpg--.jpg?1530696299000"  width="81" height="57"></a>
			
			<p class="didascalia">Spar Express, Turtella, Thurles</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">SPONSORED CONTENT
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/thurles/321955/spar-express-turtella-thurles-are-hiring.html">Spar Express, Turtella Thurles are HIRING</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Tipperarystar vc_section_deaths vc_macro_section_tipperarystar deaths articolo cms_article "
           id="box_201f2849-c74b-4273-a1ef-7b95ca008f98"  articleid="321919"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/deaths/321919/tipperary-deaths-wednesday-4-july-2018.html"><img class="lazy" alt="Tipperary Deaths" title="Tipperary Deaths" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1530693141792.jpg--.jpg?1530693141000"  width="81" height="57"></a>
			
			<p class="didascalia">Tipperary Star Deaths</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/deaths/321919/tipperary-deaths-wednesday-4-july-2018.html">Tipperary deaths - Wednesday 4 July, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  "
           id="box_c13e4ad6-2dd3-45b9-9232-63386dff4cb8"  articleid="322022" gn4id="7311761"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/322022/templemore-s-kathleen-shanagher-elected-co-roscommon-cathaoirleach.html"><img class="lazy" alt="Templemore native Kathleen Shanagher elected Cathaoirleach of Roscommon Co. Council" title="Templemore native Kathleen Shanagher elected Cathaoirleach of Roscommon Co. Council" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_10051403.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Pictured above, are Caoimhe, Kathleen, and Ray Shanagher, at Kathleen's installation as Chairperson of Roscommon County Council.    </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/322022/templemore-s-kathleen-shanagher-elected-co-roscommon-cathaoirleach.html">Templemore native Kathleen Shanagher elected Leas Cathaoirleach of Roscommon Co. Council</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article "
           id="box_c41486f0-9c81-471c-b878-20eb6f5ddb15"  articleid="321922"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/321922/determined-tipperary-u21-team-are-primed-to-do-the-premier-county-proud-in-munster-final.html"><img class="lazy" alt="Determined Tipperary U21 team are primed to do the Premier County proud in Munster final" title="Determined Tipperary U21 team are primed to do the Premier County proud in Munster final" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1530693406044.jpg--.jpg?1530693406000"  width="81" height="57"></a>
			
			<p class="didascalia">Manager Liam Cahill is joined on the Tipperary under-21 hurling management team by John Sheedy, Se&aacute;n Corbett, TJ Ryan and coach Michael Bevans - the Premier County face Cork in the Munster final.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/321922/determined-tipperary-u21-team-are-primed-to-do-the-premier-county-proud-in-munster-final.html">Determined Tipperary U21 team are primed to do the Premier County proud in Munster final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  "
           id="box_4087fe35-e512-4d53-9da1-38165f11f751"  articleid="321938" gn4id="7312533"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/321938/birthday-celebration-ends-with-three-before-court.html"><img class="lazy" alt="Tipperary court: Roscrea birthday celebration ends with three before court" title="Tipperary court: Roscrea birthday celebration ends with three before court" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_10050610.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Nenagh Courthouse</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/321938/birthday-celebration-ends-with-three-before-court.html">Tipperary court: Roscrea birthday celebration ends with three before court</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913863"></div>
<script>ADTECH.enqueueAd(5913863);</script>
<script type="text/javascript">incrementAdvImpression(745);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913864"></div>
<script>ADTECH.enqueueAd(5913864);</script>
<script type="text/javascript">incrementAdvImpression(746);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913838"></div>
<script>ADTECH.enqueueAd(5913838);</script>
<script type="text/javascript">incrementAdvImpression(747);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/tip_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1515062862000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/tippstar"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/tippstar"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_915b0856-1449-42a6-b88c-f25c356c6c0c">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_107 index">
<a  href="https://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="https://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport sezione_148 sezione">
<a  href="https://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="https://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="https://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="https://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_479 sezione">
<a  href="https://www.tipperarystar.ie/section/479/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_425 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/425/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_436 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/436/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Tipperary Star,<br>Friar&nbsp;Street,<br>Thurles, Co Tipperary<br>Email: <a data-mce-href="mailto:news@tipperarystar.ie" href="mailto:news@tipperarystar.ie" target="_blank">news@tipperarystar.ie</a><br>Telephone: 0504 29100</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Tipperary Star&nbsp;provides news, events and sport features from the Tipperary&nbsp;area. For the best up to date information relating to Tipperary&nbsp;and the surrounding areas visit us at Tipperary Star&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarystar.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=321642" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('c6e97c0f-5202-4e80-a8d2-2945c450e64a');
    $('#76ef0893-d84d-4e4f-ba46-fd210453fdc1').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#76ef0893-d84d-4e4f-ba46-fd210453fdc1 .label_tab_1').bind('click loadFirst',function(){
        $('#76ef0893-d84d-4e4f-ba46-fd210453fdc1 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.c6e97c0f-5202-4e80-a8d2-2945c450e64a').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#76ef0893-d84d-4e4f-ba46-fd210453fdc1 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(884);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>