

<!DOCTYPE html>
<html>
    <head>
        <title>Homeland: &lsquo;Of MEMORY&rsquo; Group Exhibition at Damer House Gallery, Roscrea, Co. Tipperary - Photo 1 of 4 - Tipperary Star</title>
<meta name="description" content="Since 2014, Homeland takes place in Damer House Gallery, Roscrea, Co. Tipperary in collaboration with the Loop Festival Barcelona and Safia Art Contemporani-Bar..." />
<meta name="Keywords" content="Damer House,Tipperary" />
<meta name="news_keywords" content="Damer House,Tipperary" />
<meta name="sections" content="Arts culture entertainment,Roscrea,Local news,Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_8.ico?v=1518188528000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_8.ico?v=1518188528000" type="image/x-icon" />

<base href="https://www.tipperarystar.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Homeland: &lsquo;Of MEMORY&rsquo; Group Exhibition at Damer House Gallery, Roscrea, Co. Tipperary"      >
<meta property="og:description" content="Since 2014, Homeland takes place in Damer House Gallery, Roscrea, Co. Tipperary in collaboration with the Loop Festival Barcelona and Safia Art Contemporani-Barcelona, Catalunja, Spain and is dedicated exclusively to video art and film. The current exhibition Homeland: &lsquo;Of Memory&rsquo; brings...">
<meta property="og:image" content="https://www.tipperarystar.ie/resizer/600/315/true/1534928711524.jpg--.jpg?1534928711000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tipperarystar.ie/gallery/arts-culture-entertainment/331170/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html">
<meta property="fb:app_id" content="1525533084441817">
<meta property="twitter:title" content="Homeland: &lsquo;Of MEMORY&rsquo; Group Exhibition at Damer House Gallery, Roscrea, Co. Tipperary">
<meta property="twitter:description" content="Since 2014, Homeland takes place in Damer House Gallery, Roscrea, Co. Tipperary in collaboration with the Loop Festival Barcelona and Safia Art Contemporani-Barcelona, Catalunja, Spain and is dedicate...">
<meta property="twitter:url" content="https://www.tipperarystar.ie/gallery/arts-culture-entertainment/331170/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html">
<meta property="twitter:image" content="https://www.tipperarystar.ie/resizer/600/315/true/1534928711524.jpg--.jpg?1534928711000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tipperarystar.ie/resizer/600/315/true/1534928711524.jpg--.jpg?1534928711000" />
<meta itemprop="url" content="https://www.tipperarystar.ie/gallery/arts-culture-entertainment/331170/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html" />
<link rel="canonical" href="https://www.tipperarystar.ie/gallery/arts-culture-entertainment/331170/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html" /><link rel="next" href="https://www.tipperarystar.ie/gallery/arts-culture-entertainment/331170/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html/2" />
<meta property="articleID" content="331170">
    <meta property="datePublished" content="2018-08-22T09:12:37Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 8;
virtualcmsPageInfo.domainId = 11;
virtualcmsPageInfo.channelName = 'Tipperarystar';
virtualcmsPageInfo.sectionId = 296;
virtualcmsPageInfo.sectionName = 'Arts culture entertainment';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'What\'s On';
virtualcmsPageInfo.sectionTreeWt[2] = 'Tipperarystar';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarystar.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Homeland: \u2018Of MEMORY\u2019 Group Exhibition at Damer House Gallery, Roscrea, Co. Tipperary';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2018-08-22 11:12';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.tipperarystar.ie/gallery/arts-culture-entertainment/331170/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html';

</script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.tipperarystar.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="151788294571-41pehutl9104nkkskmcdgjtv49d8cl7u.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tipperarystar.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tipperarystar.ie/articolo.jsp?idarticolo=331170&amp=false';
      var fb_appId = '1525533084441817';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tipperarystar.ie/articolo.jsp?idarticolo=331170&amp=false';
    </script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarystar.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191798.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(883);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tipperarystar.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tipperarystar.ie/css/style_site_8.css?v=1509012639000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tipperarystar.ie/css/ico_article_standard_css.jsp?v=1531747822000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="tipperarystar macrosection_what_s_on section_arts_culture_entertainment ">
    
<link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/tip_head_css.jsp?v=1484582239000" />
        
        <div id="5913828"></div>
<script>ADTECH.enqueueAd(5913828);</script>
<script type="text/javascript">incrementAdvImpression(770);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913793"></div>
<script>ADTECH.enqueueAd(5913793);</script>
<script type="text/javascript">incrementAdvImpression(769);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913857"></div>
<script>ADTECH.enqueueAd(5913857);</script>
<script type="text/javascript">incrementAdvImpression(771);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/tippstar"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/tippstar"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">22/08/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="00a43d28-642c-4723-8afc-e2ba1d6be244"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":8,"invio_contenuto_testo":"ok","idarticolo":"331170","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#00a43d28-642c-4723-8afc-e2ba1d6be244').html(data);
            $('#00a43d28-642c-4723-8afc-e2ba1d6be244 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca0f36c066-435e-48e6-a4ea-8e3f97a201e9" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="8" />
            
            <input type="hidden" name="idcanalericerca" value="8" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca0f36c066-435e-48e6-a4ea-8e3f97a201e9 input[name="q"]').example('|');
      
      $('#cerca0f36c066-435e-48e6-a4ea-8e3f97a201e9 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca0f36c066-435e-48e6-a4ea-8e3f97a201e9 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1515062862000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_161b8f5d-306b-4dc0-adac-3a64bf4967c4">
                    <ul class="menu_1">
<li class="home sezione_107 index">
<a  href="https://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="https://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport sezione_148 sezione">
<a  href="https://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on attivo sezione_400 sezione">
<a  href="https://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="https://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="https://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="tipp-business-awards sezione_709 sezione">
<a  href="https://www.tipperarystar.ie/section/709/tipp-business-awards"  ><span>Tipp Business Awards</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913854></div>
<script>ADTECH.enqueueAd(5913854);</script><script type="text/javascript">incrementAdvImpression(1187);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/tipperary_star.js"></script><script type="text/javascript">incrementAdvImpression(1669);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.tipperarystar.ie/section/106/tipperarystar">Tipperarystar</a></li>
                                
                                <li> > </li><li><a href="https://www.tipperarystar.ie/section/400/what-s-on">What's On</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_296 arts-culture-entertainment">
                                <a href="https://www.tipperarystar.ie/section/296/arts-culture-entertainment">Arts culture entertainment</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Homeland: &lsquo;Of MEMORY&rsquo; Group Exhibition at Damer House Gallery, Roscrea, Co. Tipperary</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Reporter" src="images/foto_user.png" alt="Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">22 Aug 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@tipperarystar.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 6c0a33c8-ae4e-4904-88ed-b3c8711c8f13">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.tipperarystar.ie/gallery/arts-culture-entertainment/331170/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html" data-text="Homeland: &lsquo;Of MEMORY&rsquo; Group Exhibition at Damer House Gallery, Roscrea, Co. Tipperary" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia gallery" id="multimedia_f0085624-fc63-4f0d-8b29-cfa33fbf0ded">                
            <meta itemprop="thumbnailUrl" content="https://www.tipperarystar.ie/resizer/750/563/true/1534928711524.jpg--.jpg?1534928711000" />
                      <script type="text/javascript">
                      gallery_params={"url":"https://www.tipperarystar.ie/gallery/arts-culture-entertainment/331170/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html"};
                  </script>
                
<ul class="galleria_espanso" id="galleria_espanso_multimedia_f0085624-fc63-4f0d-8b29-cfa33fbf0ded" style="display: none">
<li>
      <img alt="" title="Artist David Quin, Nenagh Tipperary 'On Memory'" src="resizer/750/-1/false/1534928711524.jpg--.jpg?1534928711000" />
      
      <div class="bx-caption">
        
          <span class="vc_description">Artist David Quin, Nenagh Tipperary 'On Memory'</span>
      </div>
      
    </li><li>
      <img alt="" title="Artists Whitty/Gordon Project, London, 'Voices In Time'" src="resizer/750/-1/false/1534928711627.JPG--.JPG?1534928714000" />
      
      <div class="bx-caption">
        
          <span class="vc_description">Artists Whitty/Gordon Project, London, 'Voices In Time'</span>
      </div>
      
    </li><li>
      <img alt="" title="Artist: Laura Skehan, Dublin 'Political land, Poetic Territory&rsquo; " src="resizer/750/-1/false/1534928714317.jpg--.jpg?1534928718000" />
      
      <div class="bx-caption">
        
          <span class="vc_description">Artist: Laura Skehan, Dublin 'Political land, Poetic Territory&rsquo; </span>
      </div>
      
    </li><li>
      <img alt="" title="Artist Miquel Garcia, Barcelona, Cataluya Spain, ' List of burned books in Germany in 1933' " src="resizer/750/-1/false/1534928718440.jpg--.jpg?1534928718000" />
      
      <div class="bx-caption">
        
          <span class="vc_description">Artist Miquel Garcia, Barcelona, Cataluya Spain, ' List of burned books in Germany in 1933' </span>
      </div>
      
    </li>
</ul>
<script type="text/javascript">
        function resizeIframe(obj) {
            obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
        }
        $(document).ready(function(){
          $('#galleria_espanso_multimedia_f0085624-fc63-4f0d-8b29-cfa33fbf0ded').show();
          $('.galleria_espanso').bxSlider({
              adaptiveHeight: true,
              captions: false,
              pagerType: 'short',
              pagerShortSeparator: ' of ',
              mode: 'horizontal',
              
              onSlideAfter: function($slideElement, oldIndex, newIndex){
                 gallery_params.index=newIndex;
                 if( typeof changedPhoto == 'function' ){
                   changedPhoto(gallery_params);
                 }
              }
          });
        });
</script>

            </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 331170 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Since 2014, Homeland takes place in Damer House Gallery, Roscrea, Co. Tipperary in collaboration with the Loop Festival Barcelona and Safia Art Contemporani-Barcelona, Catalunja, Spain and is dedicated exclusively to video art and film. The current exhibition Homeland: ‘Of Memory’ brings together the work of Irish &amp; International artists working in this medium, exploring the theme of memory.</p> 
<p>In Gallery 1, the Barcelona Artist, Miquel Garcia’s video, 'List of burned books in Germany in 1933', (2018) shows the artist using a blow torch to make visible the list of books burned in various universities in Germany on May 10, 1933 under orders of the Nazi regime. This was done as part a nationwide ‘Action Against the Un-German Spirit’. Books burned included works by Einstein and Freud, H.G. Wells, Hemingway, and all books by Jewish authors. Garcia is in effect using fire to bring the list back from the flames in which they were burned. As he moves up the list, the names of the books below returns to black and becomes invisible again. It is a very powerful piece, reminding the viewer that the burning of these books was a portent of what was to come. As the German poet and essayist Heinrich Heine said some years before this event &quot;where books are burned, people are also burned&quot;</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913844"></div> 
 <script>ADTECH.enqueueAd(5913844);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(774);</script> 
<p>In Gallery 2 David Quin’s piece ‘on memory’, (2018) was filmed in the Sergei Parajanov Museum in Yerevan, Armenia. The piece examines the memory of a museum space which itself memorialises a great artist, Sergei Parajanov, who as Quin says “is long gone, ever present and almost completely forgotten”. Beautifully shot, it evokes a sense of time and timelessness, of memory and forgetting and of something lost or but not fully forgotten.</p> 
<p>Pascal Ungerer’s ‘Vanishing Point’, (2018), is an exploration of places of obsolescence and dysfunction that lie at the edges of the built environment. In this piece, the artist montages mirrored landscapes together to create a fictional and constructed world. They portrays liminal and surreal topography of post-industrial sites such as unfinished building developments, abandoned nuclear testing facilities, and what the artists describes as ‘edgeland’ outcrops on the edge of urban development. Ungerer says that the work acts as “a contemplative meditation on dystopic and uncertain future”. By using mirrored images, seamlessly pieced together, the viewer is left wondering which image is real and which is the reflection. There is a feeling of uncertainty and of disquiet, but the there is also a surreal beauty to these abandoned places.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913788"></div> 
 <script>ADTECH.enqueueAd(5913788);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(775);</script> 
<p>‘Voices in Time’, (2018) is a collaborative, inter-generational project, with young and elderly people from Hackney. The WhittyGordon Project are visual artists and filmmakers, Fiona Whitty and Jenny Gordon who look at people and culture. They communicate hopes and struggles of lives and communities trying to grapple with modern day living. They organised workshops to share and exchange stories and experiences of the young and the elderly. The project’s aim was to challenge perceptions of each other and to foster understanding between generations. The young people and WhittyGordon created a short film produced from the material from the workshops. The piece consists of young people and older people talking about their lives. What comes across is the uncertainty that people experience in their lives. As one young person said “It’s scary for us young people, we don’t know what is going to happen”, while one of the older people remarked that “as you get older, you become invisible”. By the end of the film, it is clear that through this collaboration, these young people have a new understanding of what it is to be old and a respect for the wisdom that comes with ageing.</p> 
<p>The Chinese artist Di Hu’s film ‘Ecstasy’, (2015) is an analytical montage of shots extracted from more than 60 films from the Chinese Cultural Revolution period. The montage, expertly cut and retaining every shot at its original length, becomes a fascinating film made up of clips from other films. This video is one of a series of videos and as the artist says “they are not only re-examinations of the cinema of that period but also reflections of history as told through cinema”. It is very interesting to see the similarities in all the films. The same kind of music used, the dramatic gazes, the repetition of the words (like ‘Mao Zhuxi’, Chairman Mao), the robotic gestures, raising the head, (as if seeing something for the first time), turning around, the faces with tears, presumably meant to denote joy of the person, overwhelmed with emotion, the symbolic objects such as needle, spanner and apple and the exaggerated film techniques such as close-ups and zooming in.</p> 
<p>Upstairs in Gallery 3, Laura Skehan, Dublin, 'Political land, Poetic Territory’, (2016) is an installation piece, created after the EU Referendum vote in the United Kingdom. Although Northern Ireland voted to remain in the EU, the overall result in the UK was to leave Europe. For Northern Ireland, this could mean the re-introduction of a hard border. The piece is an exploration of the role of borders within society, relating to the re-introduction of a hard border in Northern Ireland. Filmed partly in the Giants Causeway, Collins Barracks in Dublin and in the artist’s studio, it investigates the mythological, physical and psychological space in which borders exist. The images jump between the different spaces to create an abstract narrative. The soldiers’ movement mimic the form of the geological phenomena of the Giant’s Causeway and a text by Seamas O’Reilly leads the soundtrack that explores the reality which looms for Northern Ireland when the United Kingdom leaves the European Union. We see clay sculptures formed by hand, which represent the geological and mythological history of the Giant’s Causeway and as Skehan says “metaphorically become players in the search for the relationship this history has to Ireland’s difficult past” The artist is questioning the relationship we have to the land and whether the formation of the land has an influence on our psychological being.</p> 
<p>Working in partnership with the Irish Prison Service and the CDETB Bernie Masterson’s video ‘Incarceration Altars’, (2017) provides a glimpse into a world hidden away from society, that of a prison. In this collaborative exploration with the men in Mountjoy Prison, she investigates the relationship between person, place and object. Using a series of images and the words of the prisoners themselves, she contextualises the different world of prison identity and personal identity. The objects the prisoners select or make become a means of emotional connectedness and serve as a structure for recollection and memory. As Masterson says “Art is the universal language that connects people. It can build a bridge and bring people from ‘inside’ and ‘outside ‘in contact with one another”</p> 
<p>Sandy Kennedy’s ‘Allegory’, (2017) is as the artist says a non-narrative tale of modern survival. Echoing Plato’s ‘Allegory of the Cave’, it is a journey of regression, reflecting modern Ireland, where ‘Safe Home’ is an illusion</p> 
<p>‘The Kiss’ (2009), is a sound/video installation by Breda Lynch which appropriates clips from the 1931 German black &amp; white film ‘Madchen in Uniform’, (Girls in Uniform). The film was deemed controversial at the time and was censored. Based on a true story the film describes love that was considered dark or ill-advised – gay love’. A cat representing the sacred and profane is flawlessly interwoven with a clip of Siouxie Sioux, the English singer, songwriter, musician and producer. It is a mesmerising piece, where cat and woman continuously move, creating an uncertainty as to what exactly we are looking at. Lynch is intentionally forcing considerations and reconsiderations of authenticity within art and the relationship between the image and the copy. As she says “the online civilisation is, historically speaking, a relatively new space wherein pictures - moving and still - circulate devoid of origins”</p> 
<p>The exhibition was opened by Catherine Marshall, Art Historian and Curator, who noted in her opening remarks, the great work Damer House Gallery was doing in providing exhibition space for film and video art, something which has at times been neglected in Ireland. The exhibition is curated by Therry Rudin and Patricia Hurl and is open until August 26th.</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Damer House">Damer House</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Tipperary">Tipperary</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/gallery/arts-culture-entertainment/331170/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="331170" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.tipperarystar.ie\/gallery\/arts-culture-entertainment\/331170\/homeland-of-memory-group-exhibition-at-damer-house-gallery-roscrea-co-tipperary.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_2812d815-3d8d-4fe2-92de-069936cd0df9\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/home/331162/tipperary-farming-north-lamb-influx-hitting-prices-from-farmers-down-south.html\"><img alt=\"Tipperary farming: North lamb influx 'hitting prices from farmers down south'\" title=\"Tipperary farming: North lamb influx 'hitting prices from farmers down south'\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/GN4_DAT_10242575.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/home/331162/tipperary-farming-north-lamb-influx-hitting-prices-from-farmers-down-south.html\">Tipperary farming: North lamb influx 'hitting prices from farmers down south'<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/business/331277/tipperary-jobs-round-up-who-s-hiring-in-the-county-this-week.html\"><img alt=\"Tipperary Jobs Round Up: Who's hiring in the county this week?\" title=\"Tipperary Jobs Round Up: Who's hiring in the county this week?\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/1534938693286.jpg--.jpg?1534938693000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Business<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/business/331277/tipperary-jobs-round-up-who-s-hiring-in-the-county-this-week.html\">Tipperary Jobs Round Up: Who's hiring in the county this week?<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/home/331295/luxury-residence-at-the-heath-thurles-comes-to-the-market.html\"><img alt=\"Luxury residence at The Heath, Thurles comes to the market\" title=\"Luxury residence at The Heath, Thurles comes to the market\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/1534945405846.jpg--.jpg?1534945406000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/home/331295/luxury-residence-at-the-heath-thurles-comes-to-the-market.html\">Luxury residence at The Heath, Thurles comes to the market<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.tipperarystar.ie/news/letters/331289/what-does-the-future-hold.html\"><img alt=\"What does the future hold?\" title=\"What does the future hold?\" src=\"https://www.tipperarystar.ie/resizer/340/191/true/1534945047018.jpg--.jpg?1534945047000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Letters<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarystar.ie/news/letters/331289/what-does-the-future-hold.html\">What does the future hold?<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_2812d815-3d8d-4fe2-92de-069936cd0df9').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913833"></div>
<script>ADTECH.enqueueAd(5913833);</script>
<script type="text/javascript">incrementAdvImpression(772);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.tipperarystar.ie/iconic/books/tipperarystar/2018/20180823tipperarystar/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.tipperarystar.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.tipperarystar.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180823tipperarystar" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.tipperarystar.ie/iconic/shop/?testata=tipperarystar" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.tipperarystar.ie/iconic/index.jsp?group=tipperarystar" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="e66d24f4-55b1-43ce-8cb9-7bb1937c7643"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article "
           id="box_37f3ab2b-f6ef-415b-9149-98b3afa50083"  articleid="330844"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/330844/tipperary-u14-u15-and-u16-hurling-panels-named-ahead-of-key-inter-county-tournaments.html"><img class="lazy" alt="Tipperary U14, U15 and U16 hurling panels named ahead of key inter-county tournaments" title="Tipperary U14, U15 and U16 hurling panels named ahead of key inter-county tournaments" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534782290439.jpg--.jpg?1534782290000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/330844/tipperary-u14-u15-and-u16-hurling-panels-named-ahead-of-key-inter-county-tournaments.html">Tipperary U14, U15 and U16 hurling panels named ahead of key inter-county tournaments</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Tipperarystar vc_section_roscrea vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarystar roscrea articolo cms_article "
           id="box_0beb10c7-80f0-422f-84b7-03a4f234f230"  articleid="330943"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/roscrea/330943/tipperary-growhouse-100-cannabis-plants-discovered-after-fire-at-roscrea-house.html"><img class="lazy" alt="Tipperary growhouse: 100 cannabis plants discovered after fire at Roscrea house" title="Tipperary growhouse: 100 cannabis plants discovered after fire at Roscrea house" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_9180784.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Gardai found a suspected cannabis growhouse following a house fire in Roscrea this Monday</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/roscrea/330943/tipperary-growhouse-100-cannabis-plants-discovered-after-fire-at-roscrea-house.html">Tipperary growhouse: 100 cannabis plants discovered after fire at Roscrea house</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Tipperarystar vc_section_thurles vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarystar thurles articolo cms_article "
           id="box_937e1b2c-3331-461b-ae9d-3649ece1e9e6"  articleid="330802"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/thurles/330802/thurles-set-for-retail-boost-as-dv8-announce-plans-to-open-new-store.html"><img class="lazy" alt="Thurles set for retail boost as DV8 announce plans to open new store" title="Thurles set for retail boost as DV8 announce plans to open new store" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534777084440.jpg--.jpg?1534777084000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/thurles/330802/thurles-set-for-retail-boost-as-dv8-announce-plans-to-open-new-store.html">Thurles set for retail boost as DV8 announce plans to open new store</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Tipperarystar vc_section_nenagh vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarystar nenagh articolo cms_article "
           id="box_22b3206d-b812-48ad-9b5c-62ec87e23495"  articleid="330206"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/nenagh/330206/tipperary-mum-s-appeal-for-birthday-cards-to-make-ill-son-fionn-s-special-day-a-memorable-one.html"><img class="lazy" alt="Tipperary mum's appeal for birthday cards to make ill son Fionn's special day a memorable one" title="Tipperary mum's appeal for birthday cards to make ill son Fionn's special day a memorable one" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534413536594.jpg--.jpg?1534413536000"  width="81" height="57"></a>
			
			<p class="didascalia">Fionn Doyle</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/nenagh/330206/tipperary-mum-s-appeal-for-birthday-cards-to-make-ill-son-fionn-s-special-day-a-memorable-one.html">Tipperary mum's appeal for birthday cards to make ill son Fionn's special day a memorable one</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article "
           id="box_b511879b-af29-409b-a213-6e40a49714ae"  articleid="330897"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/330897/tipperary-u21-coach-michael-bevans-you-just-have-to-turn-up-on-the-day.html"><img class="lazy" alt="Tipperary U21 coach Michael Bevans: &ldquo;You just have to turn up on the day&rdquo;" title="Tipperary U21 coach Michael Bevans: &ldquo;You just have to turn up on the day&rdquo;" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534841363203.jpg--.jpg?1534841363000"  width="81" height="57"></a>
			
			<p class="didascalia">Tipperary under-21 manager Liam Cahill (Ballingarry) and team coach Michael Bevans (Toomevara).</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/330897/tipperary-u21-coach-michael-bevans-you-just-have-to-turn-up-on-the-day.html">Tipperary U21 coach Michael Bevans: “You just have to turn up on the day”</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article "
           id="box_649751c4-223f-40dc-a931-42d911e6d706"  articleid="330949"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/330949/u21-hurling-final-preview-tipperarys-brian-mcgrath-cant-wait-to-get-another-crack-at-cork.html"><img class="lazy" alt="U21 Hurling Final Preview: Tipperary&rsquo;s Brian McGrath can&rsquo;t wait to get another crack at Cork" title="U21 Hurling Final Preview: Tipperary&rsquo;s Brian McGrath can&rsquo;t wait to get another crack at Cork" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534847952972.jpg--.jpg?1534847953000"  width="81" height="57"></a>
			
			<p class="didascalia">Brian McGrath inspired Our Lady's Templemore to Harty Cup glory in 2017.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/330949/u21-hurling-final-preview-tipperarys-brian-mcgrath-cant-wait-to-get-another-crack-at-cork.html">U21 Hurling Final Preview: Tipperary’s Brian McGrath can’t wait to get another crack at Cork</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article "
           id="box_8b414123-5db4-4067-9336-940e688bcd46"  articleid="330980"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/330980/breaking-cathedral-of-the-assumption-all-set-to-host-wmof-event-this-evening-tuesday.html"><img class="lazy" alt="Cathedral of the Assumption, Thurles " title="Cathedral of the Assumption, Thurles " data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534852341923.jpg--.jpg?1534852341000"  width="81" height="57"></a>
			
			<p class="didascalia">The  splendid Cathedral of the Assumption Thurles.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/330980/breaking-cathedral-of-the-assumption-all-set-to-host-wmof-event-this-evening-tuesday.html">Breaking: Cathedral of the Assumption all set to host WMOF event this evening (Tuesday)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article "
           id="box_65606700-7c66-4b4a-880b-59f01d1d3771"  articleid="330895"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/330895/tipperary-under-21-hurling-star-paudie-feehan-we-know-that-we-have-a-job-to-do.html"><img class="lazy" alt="Tipperary under-21 hurling star Paudie Feehan: &ldquo;We know that we have a job to do&rdquo;" title="Tipperary under-21 hurling star Paudie Feehan: &ldquo;We know that we have a job to do&rdquo;" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534840952894.jpg--.jpg?1534840955000"  width="81" height="57"></a>
			
			<p class="didascalia">Killenaule&rsquo;s Paudie Feehan is a key member of the Tipperary under-21 hurling panel.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/330895/tipperary-under-21-hurling-star-paudie-feehan-we-know-that-we-have-a-job-to-do.html">Tipperary under-21 hurling star Paudie Feehan: “We know that we have a job to do”</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Tipperarystar vc_section_what-s-on vc_macro_section_tipperarystar whatson gallery cms_article "
           id="box_91ac51be-4193-4e29-9ebc-ceda0eb495b4"  articleid="331022"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/gallery/what-s-on/331022/picture-gallery-tipperary-winners-at-fleadh-cheoil-na-heireann-2018.html"><img class="lazy" alt="Picture Gallery: Tipperary winners at Fleadh Cheoil na h&Eacute;ireann 2018" title="Picture Gallery: Tipperary winners at Fleadh Cheoil na h&Eacute;ireann 2018" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534858574555.jpg--.jpg?1534858576000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/gallery/what-s-on/331022/picture-gallery-tipperary-winners-at-fleadh-cheoil-na-heireann-2018.html">Picture Gallery: Tipperary winners at Fleadh Cheoil na h&Eacute;ireann 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Tipperarystar vc_section_deaths vc_macro_section_tipperarystar deaths articolo cms_article "
           id="box_83d0fd8a-3a34-4d02-8eec-a7da3bb17c2e"  articleid="330878"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/deaths/330878/tipperary-deaths-tuesday-21-august-2018.html"><img class="lazy" alt="Tipperary Deaths" title="Tipperary Deaths" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534837556235.jpg--.jpg?1534837556000"  width="81" height="57"></a>
			
			<p class="didascalia">Tipperary Star Deaths</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/deaths/330878/tipperary-deaths-tuesday-21-august-2018.html">Tipperary deaths - Tuesday 21 August, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article "
           id="box_ffd05c3e-0fff-42dd-bc37-599b1d3cd845"  articleid="330954"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/sport/330954/tipperary-u21-manager-liam-cahill-we-have-to-believe-that-we-are-capable-of-closing-that-gap.html"><img class="lazy" alt="Tipperary U21 manager Liam Cahill: &ldquo;We have to believe that we are capable of closing that gap&rdquo;" title="Tipperary U21 manager Liam Cahill: &ldquo;We have to believe that we are capable of closing that gap&rdquo;" data-original="https://www.tipperarystar.ie/resizer/81/57/true/1534848611995.jpg--.jpg?1534848612000"  width="81" height="57"></a>
			
			<p class="didascalia">Ballingarry&rsquo;s Liam Cahill will guide Tipperary into this weekend&rsquo;s under-21 hurling final.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/sport/330954/tipperary-u21-manager-liam-cahill-we-have-to-believe-that-we-are-capable-of-closing-that-gap.html">Tipperary U21 manager Liam Cahill: “We have to believe that we are capable of closing that gap”</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  "
           id="box_b74fe84d-6d82-4064-8990-7f0ab4c6ba74"  articleid="329635" gn4id="7528778"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarystar.ie/news/home/329635/breaking-tipperary-railway-line-cabling-theft-puts-lives-at-risk.html"><img class="lazy" alt="Breaking: Tipperary railway line cabling theft puts lives at risk" title="Breaking: Tipperary railway line cabling theft puts lives at risk" data-original="https://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_10203939.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Roscrea signal box</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarystar.ie/news/home/329635/breaking-tipperary-railway-line-cabling-theft-puts-lives-at-risk.html">Breaking: Tipperary railway line cabling theft puts lives at risk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913791"></div>
<script>ADTECH.enqueueAd(5913791);</script>
<script type="text/javascript">incrementAdvImpression(773);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913844"></div>
<script>ADTECH.enqueueAd(5913844);</script>
<script type="text/javascript">incrementAdvImpression(774);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913788"></div>
<script>ADTECH.enqueueAd(5913788);</script>
<script type="text/javascript">incrementAdvImpression(775);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.tipperarystar.ie/css/tip_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1515062862000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_cc14da26-105b-4fa0-97fc-7e52504ff9ed">
                    <ul class="menu_1">
<li class="home sezione_107 index">
<a  href="https://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="https://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport sezione_148 sezione">
<a  href="https://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on attivo selezionato sezione_400 sezione">
<a  href="https://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="https://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="https://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_479 sezione">
<a  href="https://www.tipperarystar.ie/section/479/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_425 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/425/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_436 pagina-bianca">
<a  href="https://www.tipperarystar.ie/section/436/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Tipperary Star,<br>Friar&nbsp;Street,<br>Thurles, Co Tipperary<br>Email: <a data-mce-href="mailto:news@tipperarystar.ie" href="mailto:news@tipperarystar.ie" target="_blank">news@tipperarystar.ie</a><br>Telephone: 0504 29100</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Tipperary Star&nbsp;provides news, events and sport features from the Tipperary&nbsp;area. For the best up to date information relating to Tipperary&nbsp;and the surrounding areas visit us at Tipperary Star&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.tipperarystar.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarystar.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=331170" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('fee271da-cd42-4f1d-91e6-783998bfc4fe');
    $('#e66d24f4-55b1-43ce-8cb9-7bb1937c7643').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#e66d24f4-55b1-43ce-8cb9-7bb1937c7643 .label_tab_1').bind('click loadFirst',function(){
        $('#e66d24f4-55b1-43ce-8cb9-7bb1937c7643 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.fee271da-cd42-4f1d-91e6-783998bfc4fe').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#e66d24f4-55b1-43ce-8cb9-7bb1937c7643 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(884);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>