

<!DOCTYPE html>
<html>
    <head>
        <title>Larkspur's Senior Tennis Open - 298 players competing in sixteen events - Tipperary Star</title>
<meta name="description" content="Tennis Tournament" />
<meta name="sections" content="Other sports" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.tipperarystar.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Larkspur's Senior Tennis Open - 298 players competing in sixteen events"      >
<meta property="og:description" content="Tennis Tournament">
<meta property="og:image" content="http://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_8768688.jpg--.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.tipperarystar.ie/news/other-sports/268652/larkspur-s-senior-tennis-open-298-players-competing-in-sixteen-events.html">
<meta property="fb:app_id" content="1525533084441817">
<meta property="twitter:title" content="Larkspur's Senior Tennis Open - 298 players competing in sixteen events">
<meta property="twitter:description" content="Tennis Tournament">
<meta property="twitter:url" content="http://www.tipperarystar.ie/news/other-sports/268652/larkspur-s-senior-tennis-open-298-players-competing-in-sixteen-events.html">
<meta property="twitter:image" content="http://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_8768688.jpg--.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_8768688.jpg--.jpg" />
<meta itemprop="url" content="http://www.tipperarystar.ie/news/other-sports/268652/larkspur-s-senior-tennis-open-298-players-competing-in-sixteen-events.html" />
<link rel="canonical" href="http://www.tipperarystar.ie/news/other-sports/268652/larkspur-s-senior-tennis-open-298-players-competing-in-sixteen-events.html" /><meta property="datePublished" content="2017-09-05T09:35:10Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.tipperarystar.ie/news/other-sports/268652/larkspur-s-senior-tennis-open-298-players-competing-in-sixteen-events.html","headline":"Larkspur's Senior Tennis Open - 298 players competing in sixteen events","text":"Larkspur tennis enjoyed another successful senior open week culminating in some fantastic tennis played in the finals on Saturday (Sept. 2) This year the open week started a day early on Thursday 24th to accommodate the increased numbers competing. Entries for this year were up again with 298 players participating in 16 events. Throughout the week the weather held up and it was great to see so many people sitting out enjoying the tennis and the mild weather. Unfortunately, there was some heavy showers on finals day but this did nothing to dampen enthusiasm. Throughout the week, despite some intense rivalry there was plenty of enjoyment also. Great credit is due to the hard working tennis committee and other club members, too many to mention, who gave so freely of their time to ensure such a well-run tournament. There was no shortage of ‘masterchefs’ to man the barbeque all week and the hard-working team in the shop ensured there was plenty of tea/coffee and the pastries supplied by members available. A special word of thanks must go to all the many local businesses who provided sponsorship, especially Bailey’s Bar & Restaurant who were the main sponsors again this year. Much of the success of Larkspur Tennis club is down to the continued support from local shops and businesses which is greatly appreciated. Before presenting the prizes, club chairperson Margo Fogarty acknowledged the success of the tournament and thanked all involved including the many participants from neighbouring clubs and those further afield who took part. Larkspur open week has become a highly competitive sporting event but also a great family event and not to missed next year. Final results are as follows: Division 1-2 MD: Winners: Shane Kirby & Mark Moloney Runners Up: Brian Reidy & Maurice Reidy WD: Winners: Ann Marie Darcy & Emma Mulqueen Runners up: Lena O’Connor & Noelle O’Connor XD:Winners: Shane Kirby & Elodie Ruelle Runners up: Jaco Oosthuysen & Grace Durkin Division 3 MD: Winners: Sean Looby & Shane Whelan Runners Up: Arthur Fitzell & Daniel Murphy WD: Winners: Claire Dawson & Laura Durkin Runners up: Gillian Carragher & Caitriona O’Dwyer XD:Winners: Rubert Heffernan & Laura Heffernan Runners up: Jamie Keaty & Claire Dawson Division 4 MD: Winners: Aidan O’Gorman & JP O’Connor Runners Up: Justin Blackwood & John shanahan WD: Winners: Margo Fogarty & Mariead Hayes Runners up: Reidin Fogarty & Marie Holly XD:Winners: Justin Blackwood & Michelle O’Meara Runners up: David Gleeson & Ciara Fogarty Division 5 MD: Winners: Tim Mounsey & Morgan O’Brien Runners Up: Paul Moloney & Cormac O’Dwyer WD: Winners: Doireann Kennedy & Mary Minogue Runners up: Joan Breen & Mairead Ryan XD:Winners: Sean Hayes & Josie Fitzell Runners up: Diarmuid Crosse & Aine Crosse Division 6 MD: Winners: Paul Moloney & Cormac O’Dwyer Runners Up: Paul O’Donnell & Katis Rugys WD: Winners: Shirley Real & Evelyn Whelan Runners up: Noelle Craddock & Siobhan Murphy XD: Winners: Liam Karol Flannery & Frances Cleary Runners up: Paul Moloney & Carmel Cooney Women’s Doubles 7 Winners: Ber Downey & Kathleen Farrell Runners Up: Katie Archdeacon & Michelle O’Connor","keywords":"","articleSection":"Other sports","image":{"contentUrl":"http://www.tipperarystar.ie/resizer/-1/-1/true/GN4_DAT_8768687.jpg--.jpg","url":"http://www.tipperarystar.ie/resizer/-1/-1/true/GN4_DAT_8768687.jpg--.jpg","@type":"ImageObject"},"dateCreated":"2017-09-05T09:32:17Z","dateModified":"2017-09-05T09:35:8Z","datePublished":"2017-09-05T09:35:10Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.tipperarystar.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.tipperarystar.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.tipperarystar.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.tipperarystar.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 8;
virtualcmsPageInfo.domainId = 11;
virtualcmsPageInfo.channelName = 'Tipperarystar';
virtualcmsPageInfo.sectionId = 293;
virtualcmsPageInfo.sectionName = 'Other sports';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarystar.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Larkspur\'s Senior Tennis Open - 298 players competing in sixteen events';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-09-05 11:35';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="151788294571-41pehutl9104nkkskmcdgjtv49d8cl7u.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.tipperarystar.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.tipperarystar.ie/articolo.jsp?idarticolo=268652&amp=false';
      var fb_appId = '1525533084441817';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.tipperarystar.ie/articolo.jsp?idarticolo=268652&amp=false';
    </script>
    <script type="text/javascript" src="http://www.tipperarystar.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.tipperarystar.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.tipperarystar.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.tipperarystar.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191798.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(883);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.tipperarystar.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.tipperarystar.ie/css/style_site_8.css?v=1490888685000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.tipperarystar.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="tipperarystar macrosection_sport section_other_sports ">
    
<link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/tip_head_css.jsp?v=1484582239000" />
        
        <div id="5913848"></div>
<script>ADTECH.enqueueAd(5913848);</script>
<script type="text/javascript">incrementAdvImpression(763);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913847"></div>
<script>ADTECH.enqueueAd(5913847);</script>
<script type="text/javascript">incrementAdvImpression(762);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913817"></div>
<script>ADTECH.enqueueAd(5913817);</script>
<script type="text/javascript">incrementAdvImpression(764);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/tippstar"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/tippstar"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">05/09/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="78f52f80-7871-4cee-98c7-233705754f6c"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"268652","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=8',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#78f52f80-7871-4cee-98c7-233705754f6c').html(data);
                $('#78f52f80-7871-4cee-98c7-233705754f6c > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca0fd8af1c-bc06-4d84-b163-919fc235b30f" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="8" />
            
            <input type="hidden" name="idcanalericerca" value="8" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca0fd8af1c-bc06-4d84-b163-919fc235b30f input[name="q"]').example('|');
      
      $('#cerca0fd8af1c-bc06-4d84-b163-919fc235b30f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca0fd8af1c-bc06-4d84-b163-919fc235b30f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1446635420000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_2831878e-789a-4a84-b749-c814d195305a">
                    <ul class="menu_1">
<li class="home sezione_107 index">
<a  href="http://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="http://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_148 sezione">
<a  href="http://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="http://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="http://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="http://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913854></div>
<script>ADTECH.enqueueAd(5913854);</script><script type="text/javascript">incrementAdvImpression(1187);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.tipperarystar.ie/section/106/tipperarystar">Tipperarystar</a></li>
                                
                                <li> > </li><li><a href="http://www.tipperarystar.ie/section/148/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_293 other-sports">
                                <a href="http://www.tipperarystar.ie/section/293/other-sports">Other sports</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Larkspur's Senior Tennis Open - 298 players competing in sixteen events</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Tennis Tournament</h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="45" width="45" />
                  </div>
          <p itemprop="datePublished" class="data_articolo data">5 Sept 2017</p>
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 0137a7c8-fb84-4a8e-bff7-15cdc9a51764">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.tipperarystar.ie/news/other-sports/268652/larkspur-s-senior-tennis-open-298-players-competing-in-sixteen-events.html" data-text="Larkspur's Senior Tennis Open - 298 players competing in sixteen events" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_1ffe64ed-98fa-4bb0-ba3f-17d559987255">                
            <meta itemprop="thumbnailUrl" content="http://www.tipperarystar.ie/resizer/750/563/true/GN4_DAT_8768687.jpg--.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Larkspur's Senior Tennis Open - 298 players competing in sixteen events" src="resizer/750/563/true/GN4_DAT_8768687.jpg--.jpg" alt="Larkspur's Senior Tennis Open - 298 players competing in sixteen events" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 268652 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>Larkspur tennis enjoyed another successful senior open week culminating in some fantastic tennis played in the finals on Saturday (Sept. 2) </p> 
 <p>This year the open week started a day early on Thursday 24th to accommodate the increased numbers competing. </p> 
 <p>Entries for this year were up again with 298 players participating in 16 events. </p> 
 <p>Throughout the week the weather held up and it was great to see so many people sitting out enjoying the tennis and the mild weather. </p> 
 <p>Unfortunately, there was some heavy showers on finals day but this did nothing to dampen enthusiasm. Throughout the week, despite some intense rivalry there was plenty of enjoyment also. </p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5913834"></div> 
  <script>ADTECH.enqueueAd(5913834);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(767);</script> 
 <p>Great credit is due to the hard working tennis committee and other club members, too many to mention, who gave so freely of their time to ensure such a well-run tournament. </p> 
 <p>There was no shortage of ‘masterchefs’ to man the barbeque all week and the hard-working team in the shop ensured there was plenty of tea/coffee and the pastries supplied by members available. </p> 
 <p>A special word of thanks must go to all the many local businesses who provided sponsorship, especially Bailey’s Bar &amp; Restaurant who were the main sponsors again this year. </p> 
 <p>Much of the success of Larkspur Tennis club is down to the continued support from local shops and businesses which is greatly appreciated. </p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5913819"></div> 
  <script>ADTECH.enqueueAd(5913819);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(768);</script> 
 <p>Before presenting the prizes, club chairperson Margo Fogarty acknowledged the success of the tournament and thanked all involved including the many participants from neighbouring clubs and those further afield who took part. </p> 
 <p>Larkspur open week has become a highly competitive sporting event but also a great family event and not to missed next year. </p> 
 <p>Final results are as </p> 
 <p>follows:</p> 
 <p></p> 
 <p>Division 1-2</p> 
 <p>MD: Winners: Shane Kirby &amp; Mark Moloney</p> 
 <p>Runners Up: Brian Reidy &amp; Maurice Reidy</p> 
 <p>WD: Winners: Ann Marie Darcy &amp; Emma Mulqueen</p> 
 <p>Runners up: Lena O’Connor &amp; Noelle O’Connor</p> 
 <p>XD:Winners: Shane Kirby &amp; Elodie Ruelle</p> 
 <p>Runners up: Jaco Oosthuysen &amp; Grace Durkin</p> 
 <p></p> 
 <p></p> 
 <p>Division 3</p> 
 <p>MD: Winners: Sean Looby &amp; Shane Whelan</p> 
 <p>Runners Up: Arthur Fitzell &amp; Daniel Murphy</p> 
 <p>WD: Winners: Claire Dawson &amp; Laura Durkin</p> 
 <p>Runners up: Gillian Carragher &amp; Caitriona O’Dwyer</p> 
 <p>XD:Winners: Rubert Heffernan &amp; Laura Heffernan</p> 
 <p>Runners up: Jamie Keaty &amp; Claire Dawson</p> 
 <p></p> 
 <p></p> 
 <p></p> 
 <p>Division 4</p> 
 <p>MD: Winners: Aidan O’Gorman &amp; JP O’Connor</p> 
 <p>Runners Up: Justin Blackwood &amp; John shanahan</p> 
 <p>WD: Winners: Margo Fogarty &amp; Mariead Hayes</p> 
 <p>Runners up: Reidin Fogarty &amp; Marie Holly</p> 
 <p>XD:Winners: Justin Blackwood &amp; Michelle O’Meara</p> 
 <p>Runners up: David Gleeson &amp; Ciara Fogarty</p> 
 <p></p> 
 <p></p> 
 <p></p> 
 <p>Division 5</p> 
 <p>MD: Winners: Tim Mounsey &amp; Morgan O’Brien</p> 
 <p>Runners Up: Paul Moloney &amp; Cormac O’Dwyer</p> 
 <p>WD: Winners: Doireann Kennedy &amp; Mary Minogue</p> 
 <p>Runners up: Joan Breen &amp; Mairead Ryan</p> 
 <p>XD:Winners: Sean Hayes &amp; Josie Fitzell</p> 
 <p>Runners up: Diarmuid Crosse &amp; Aine Crosse</p> 
 <p></p> 
 <p>Division 6 </p> 
 <p>MD: Winners: Paul Moloney &amp; Cormac O’Dwyer </p> 
 <p>Runners Up: Paul O’Donnell &amp; Katis Rugys</p> 
 <p>WD: Winners: Shirley Real &amp; Evelyn Whelan</p> 
 <p>Runners up: Noelle Craddock &amp; Siobhan Murphy</p> 
 <p>XD: Winners: Liam Karol Flannery &amp; Frances Cleary</p> 
 <p>Runners up: Paul Moloney &amp; Carmel Cooney</p> 
 <p></p> 
 <p>Women’s Doubles 7</p> 
 <p>Winners: Ber Downey &amp; Kathleen Farrell</p> 
 <p>Runners Up: Katie Archdeacon &amp; Michelle O’Connor</p> 
</div>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/other-sports/268652/larkspur-s-senior-tennis-open-298-players-competing-in-sixteen-events.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="268652" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.tipperarystar.ie/news/other-sports/268652/larkspur-s-senior-tennis-open-298-players-competing-in-sixteen-events.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    




                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913861"></div>
<script>ADTECH.enqueueAd(5913861);</script>
<script type="text/javascript">incrementAdvImpression(765);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.tipperarystar.ie/iconic/books/tipperarystar/2017/20170831tipperarystar/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.tipperarystar.ie/iconic/fpext.jsp?h=360&e=20170831tipperarystar" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.tipperarystar.ie/iconic/shop/?testata=tipperarystar" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.tipperarystar.ie/iconic/index.jsp?group=tipperarystar" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="91f8637d-6c3d-4e39-bbb9-e9f67fec8acf"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo cms_article " id="box_7723ec2b-7e2d-4271-8142-1bcfc7524dc4"  articleid="268571"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/home/268571/breaking-3-15m-upgrade-in-thurles-stanwix-home-in-the-pipeline.html"><img class="lazy" alt="Stanwix Home" title="Stanwix Home" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1504536080842.jpg--.jpg?1504536081000"  width="81" height="57"></a>
			
			<p class="didascalia">The Stanwix Home in Thurles which is to receive a &euro;3.15m refurbishment.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/home/268571/breaking-3-15m-upgrade-in-thurles-stanwix-home-in-the-pipeline.html">Breaking: €3.15m upgrade in Thurles Stanwix Home in the pipeline</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_d8b12b62-b3d5-4942-899f-643f0b2a52e2"  articleid="268603"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/268603/thurles-sarsfields-set-to-face-kilruane-as-tipperary-quarter-final-draw-is-made.html"><img class="lazy" alt="Thurles Sarsfields set to face Kilruane as Tipperary quarter-final draw is made" title="Thurles Sarsfields set to face Kilruane as Tipperary quarter-final draw is made" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1504561101918.jpg--.jpg?1504561101000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/268603/thurles-sarsfields-set-to-face-kilruane-as-tipperary-quarter-final-draw-is-made.html">Thurles Sarsfields set to face Kilruane as Tipperary senior hurling quarter-final draw is made</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_65912c07-9b24-4b0e-bd80-070df2928133"  articleid="262700"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/262700/profile-galway-hurling-manager-micheal-donoghue-is-a-man-of-serious-substance.html"><img class="lazy" alt="Miche&aacute;l Donoghue" title="Miche&aacute;l Donoghue" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1501515462893.jpg--.jpg?1501515465000"  width="81" height="57"></a>
			
			<p class="didascalia">Galway senior hurling manager Miche&aacute;l Donoghue.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/262700/profile-galway-hurling-manager-micheal-donoghue-is-a-man-of-serious-substance.html">Profile: Galway hurling manager Miche&aacute;l Donoghue is a man of serious substance</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_7e37679b-de75-44cc-9613-8b8e537ba090"  articleid="268446"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/268446/mid-shf-sars-claim-the-silverware-but-the-church-make-them-sweat-for-it.html"><img class="lazy" alt="Padraic Maher" title="Padraic Maher" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1504468242580.jpg--.jpg?1504468244000"  width="81" height="57"></a>
			
			<p class="didascalia">Thurles Sarsfields captain Padraic Maher receives the silverware from Mid Board Chairman Joe Kennedy</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/268446/mid-shf-sars-claim-the-silverware-but-the-church-make-them-sweat-for-it.html">Mid SHF: Sars' claim the silverware but The Church make them sweat for it</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_5645ac0c-5331-462b-9244-5039f4fb43ff"  articleid="268354"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/268354/north-shc-final-canny-kenny-s-sink-nenagh-eire-og-as-borris-ileigh-bridge-ten-year-gap.html"><img class="lazy" alt="North senior hurling final " title="North senior hurling final " data-original="http://www.tipperarystar.ie/resizer/81/57/true/1504383303456.jpg--.jpg?1504383306000"  width="81" height="57"></a>
			
			<p class="didascalia">Action from this evenings Hibernian Inn North senior hurling final at Nenagh</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/268354/north-shc-final-canny-kenny-s-sink-nenagh-eire-og-as-borris-ileigh-bridge-ten-year-gap.html">North SHC Final: Canny Kenny's sink Nenagh Eire Og as Borris-Ileigh bridge ten year gap</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  " id="box_4c5ade95-a77f-413d-911c-44323c3b5c34"  articleid="268706" gn4id="5663166"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/home/268706/tipperary-speed-limits-to-change-on-some-roads-from-next-monday.html"><img class="lazy" alt="Tipperary speed limits to change on some roads from next Monday" title="Tipperary speed limits to change on some roads from next Monday" data-original="http://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_8769640.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Speed limits are due to change from Monday, September 11</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/home/268706/tipperary-speed-limits-to-change-on-some-roads-from-next-monday.html">Tipperary speed limits to change on some roads from next Monday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Tipperarystar vc_section_deaths vc_macro_section_tipperarystar deaths articolo cms_article " id="box_a924cc64-a4fb-4212-bb00-7591bedc9f73"  articleid="268470"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/deaths/268470/tipperary-deaths-monday-4-september-2017.html"><img class="lazy" alt="Tipperary deaths - Monday 4 September, 2017" title="Tipperary deaths - Monday 4 September, 2017" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1504513914393.jpg--.jpg?1504513914000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/deaths/268470/tipperary-deaths-monday-4-september-2017.html">Tipperary deaths - Monday 4 September, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_add99e2e-2008-4452-bd7f-727976ba6cbb"  articleid="268681"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/268681/draws-and-knock-out-fixtures-now-known-as-the-tipperary-club-championship-steps-up-a-gear.html"><img class="lazy" alt="Draws and knock-out fixtures now known as the Tipperary club championship steps up a gear" title="Draws and knock-out fixtures now known as the Tipperary club championship steps up a gear" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1504608127542.JPG--.JPG?1504608129000"  width="81" height="57"></a>
			
			<p class="didascalia">Upperchurch-Drombane's Colm Stapleton pictured in action against Thurles Sarsfields during Sunday evening's Mid Tipperary Senior Hurling Championship final. Photo: Eamonn McGee</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/268681/draws-and-knock-out-fixtures-now-known-as-the-tipperary-club-championship-steps-up-a-gear.html">Draws and knock-out fixtures now known as the Tipperary club championship steps up a gear</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Tipperarystar vc_section_obituaries vc_macro_section_deaths vc_macro_section_tipperarystar obituaries articolo  " id="box_a30f9c14-d174-47ea-b5d7-a42b8fb5665d"  articleid="268204" gn4id="5646943"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/obituaries/268204/late-mrs-bridget-kennedy-templemore.html"><img class="lazy" alt="Late Mrs Bridget Kennedy, Templemore" title="Late Mrs Bridget Kennedy, Templemore" data-original="http://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_8754725.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/obituaries/268204/late-mrs-bridget-kennedy-templemore.html">Late Mrs Bridget Kennedy, Templemore</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Tipperarystar vc_section_sport vc_macro_section_tipperarystar sport articolo cms_article " id="box_158d5b47-9188-4bdd-a7e8-d6e376387f6c"  articleid="268452"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/268452/tipperary-side-nenagh-ormond-fight-their-way-into-first-ever-charity-cup-final.html"><img class="lazy" alt="Tipperary side Nenagh Ormond fight their way into first-ever Charity Cup final" title="Tipperary side Nenagh Ormond fight their way into first-ever Charity Cup final" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1504475759878.jpg--.jpg?1504475759000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/268452/tipperary-side-nenagh-ormond-fight-their-way-into-first-ever-charity-cup-final.html">Tipperary side Nenagh Ormond fight their way into first-ever Charity Cup final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Tipperarystar vc_section_home vc_macro_section_tipperarystar home articolo  " id="box_fcef932c-d530-4990-a01e-e6f2f1d09c52"  articleid="268541" gn4id="5654927"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/home/268541/tipperary-international-peace-prize-ceremony-to-go-ahead-despite-planned-protests.html"><img class="lazy" alt="Tipperary International Peace Prize ceremony to go ahead despite planned protests" title="Tipperary International Peace Prize ceremony to go ahead despite planned protests" data-original="http://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_8762229.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/home/268541/tipperary-international-peace-prize-ceremony-to-go-ahead-despite-planned-protests.html">Tipperary International Peace Prize ceremony to go ahead despite planned protests</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Tipperarystar vc_section_deaths vc_macro_section_tipperarystar deaths articolo cms_article " id="box_9f551633-c790-4920-90a3-f92656aabd62"  articleid="268624"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/deaths/268624/tipperary-deaths-tuesday-5-september-2017.html"><img class="lazy" alt="Tipperary deaths - Tuesday 5 September, 2017" title="Tipperary deaths - Tuesday 5 September, 2017" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1504600013509.jpg--.jpg?1504600013000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/deaths/268624/tipperary-deaths-tuesday-5-september-2017.html">Tipperary deaths - Tuesday 5 September, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913785"></div>
<script>ADTECH.enqueueAd(5913785);</script>
<script type="text/javascript">incrementAdvImpression(766);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/tippstar" data-widget-id="689063630759981056">Tweets by @tippstar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(943);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913834"></div>
<script>ADTECH.enqueueAd(5913834);</script>
<script type="text/javascript">incrementAdvImpression(767);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913819"></div>
<script>ADTECH.enqueueAd(5913819);</script>
<script type="text/javascript">incrementAdvImpression(768);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/tip_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1446635420000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_7872c568-4db5-4aaa-b682-91fa3e109493">
                    <ul class="menu_1">
<li class="home sezione_107 index">
<a  href="http://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="http://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_148 sezione">
<a  href="http://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="http://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="http://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_584 sezione">
<a  href="http://www.tipperarystar.ie/section/584/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_479 sezione">
<a  href="http://www.tipperarystar.ie/section/479/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_425 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/425/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_436 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/436/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Tipperary Star,<br>Friar&nbsp;Street,<br>Thurles, Co Tipperary<br>Email: <a data-mce-href="mailto:news@tipperarystar.ie" href="mailto:news@tipperarystar.ie" target="_blank">news@tipperarystar.ie</a><br>Telephone: 0504 29100</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Tipperary Star&nbsp;provides news, events and sport features from the Tipperary&nbsp;area. For the best up to date information relating to Tipperary&nbsp;and the surrounding areas visit us at Tipperary Star&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.tipperarystar.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=268652" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('e72ab1b6-2a31-45ba-824e-d3de0c8c3966');
    $('#91f8637d-6c3d-4e39-bbb9-e9f67fec8acf').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#91f8637d-6c3d-4e39-bbb9-e9f67fec8acf .label_tab_1').bind('click loadFirst',function(){
        $('#91f8637d-6c3d-4e39-bbb9-e9f67fec8acf .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.e72ab1b6-2a31-45ba-824e-d3de0c8c3966').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#91f8637d-6c3d-4e39-bbb9-e9f67fec8acf p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(884);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>