


<!DOCTYPE html>
<html>
    <head>
        


<title>Cllr Bourke outlines needs for Clonmore at historic meeting - Tipperary Star</title>
<meta name="description" content="Templemore Thurles Municipal District" />


<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.tipperarystar.ie/"  />

<meta property="og:type" content="article">
<meta property="og:title" content="Cllr Bourke outlines needs for Clonmore at historic meeting">
<meta property="og:description" content="Templemore Thurles Municipal District">
<meta property="og:image" content="http://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_7793541.jpg--.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.tipperarystar.ie/news/home/229985/cllr-bourke-outlines-needs-for-clonmore-at-historic-meeting.html">
<meta property="fb:app_id" content="1525533084441817">


<meta property="twitter:title" content="Cllr Bourke outlines needs for Clonmore at historic meeting">
<meta property="twitter:description" content="Templemore Thurles Municipal District">
<meta property="twitter:url" content="http://www.tipperarystar.ie/news/home/229985/cllr-bourke-outlines-needs-for-clonmore-at-historic-meeting.html">
<meta property="twitter:image" content="http://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_7793541.jpg--.jpg">
<meta property="twitter:image:width" content="600">
<meta property="twitter:image:height" content="315">

<link rel="image_src" href="http://www.tipperarystar.ie/resizer/600/315/true/GN4_DAT_7793541.jpg--.jpg" />
  
<meta itemprop="url" content="http://www.tipperarystar.ie/news/home/229985/cllr-bourke-outlines-needs-for-clonmore-at-historic-meeting.html" />

<link rel="canonical" href="http://www.tipperarystar.ie/news/home/229985/cllr-bourke-outlines-needs-for-clonmore-at-historic-meeting.html" />
<meta property="datePublished" content="2017-01-08T00:00:0Z">
    
        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.tipperarystar.ie/news/home/229985/cllr-bourke-outlines-needs-for-clonmore-at-historic-meeting.html","headline":"Cllr Bourke outlines needs for Clonmore at historic meeting","text":"The Chairman of the Templemore Thurles Municipal District Council, Councillor Joe Bourke has outlined the tremendous work undertaken in Clonmore village over a number of years, with more than €135,000 having been raised from a population of about 500 people. Speaking at an historic meeting of the Municipal District in the local community hall, Cllr Bourke (pictured) expressed his pride in what has been achieved in his village and with the extension to the national school due to be open in the new year at a cost of more than €400,000, the community is in a very good place. Cllr Bourke outlined the work done to the community centre, the playground, tarmac in the village, stone walls and many other improvements. “There was a huge amount of fundraising undertaken here in the community and a lot of voluntary work. Everyone played their part and there is great community spirit here in Clonmore,” said Cllr Bourke after he had formally welcomed the council members to the village. Cllr Bourke had tabled two Notice of Motions for the meeting calling on the council to make sure the dangerous junction between the Clonmore road and the Rathdowney road is made safe. He also called on the council to do something about the prevention of speeding in the village which has been ongoing for some time, suggesting that speed ramps might be the solution to the problem. “These problems need to be tended to as soon as possible and I would really appreciate if we could move these forward now before something serious happens,” Cllr Bourke said. District Engineer Mr Ruairi Boland said that road markings and signage will be up-graded in the village of Clonmore while flashing school warning signs will also be erected in the coming weeks - these, he said, should make a big impact. Councillors John Hogan and Eddie Moran supported Cllr Bourkes motions and thanked the District for deciding to hold the Christmas meeting in the village - it was, they said, very important that the council would visit local communities and honour them by holding their meetings there. District Manager Mr Matt Shortt said that if the council ever lost its community ethos, they could ' pack our bags'. He pointed out that the members of the the Templemore Thurles Municipal District had supported 170 community based grants and while it is relatively small money being granted to each group, it is vital funding to those groups and organisations which undertake such vital work in their communities. “The council can never underestimate the value of the those grants to small community groups and I think the members are to be credited with approving those grants which are so vital. It's small money, but it is crucial and they really make that money go a long way as can be seen right here in Clonmore,” Mr Shortt said. To mark the historic visit to the village of Clonmore, the Chairman presented Mr Shortt with a copy of the recently published Clonmore Through the Ages book which was launched just before Christmas.","keywords":"","articleSection":"Home","image":{"contentUrl":"http://www.tipperarystar.ie/resizer/-1/-1/true/GN4_DAT_7793540.jpg--.jpg","url":"http://www.tipperarystar.ie/resizer/-1/-1/true/GN4_DAT_7793540.jpg--.jpg","@type":"ImageObject"},"dateCreated":"2017-01-06T11:29:30Z","dateModified":"2017-01-06T11:25:53Z","datePublished":"2017-01-08T00:00:0Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.tipperarystar.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.tipperarystar.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/utils.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.sharrre.min.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>

  <script type="text/javascript" src="http://www.tipperarystar.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.tipperarystar.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>    


<link rel="stylesheet" href="http://www.tipperarystar.ie/plugin/font-awesome/css/font-awesome.min.css?v=1439302074000" type="text/css" />

<script type="text/javascript">
    $(document).ready(function(){
        $("img.lazy").show().lazyload({
            failure_limit: 500,
            effect : "fadeIn",
            threshold : 100,
            placeholder : "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAAAAAA6fptVAAAACklEQVQYV2P4DwABAQEAWk1v8QAAAABJRU5ErkJggg=="
        });            
        $(window).trigger("scroll");
        $('img[defer-src]').each(function(){
          $(this).attr('src', $(this).attr('defer-src'));
          $(this).removeAttr('defer-src');
        });
    });    
</script>
<style>
    img.lazy {
        display: none;
    }
</style>
<script type="text/javascript">
function updateSocialCounter(selector){
    if( typeof selector != 'undefined' ){
        $(selector).sharrre({
            share: {    
              facebook: true,
              twitter: true
            },
            buttons: {
              facebook: {},
            },
            showButtons: false,
            enableHover: false,
            facebookAccessToken: '',
            render: function(api, options){            
                if(options.total==0){
                    $(api.element).addClass('zero_share_count');
                }            
            }
        });
    }
}
$(function(){
    updateSocialCounter('.social_counter');
});
</script>



<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
if ($.browser.msie && $.browser.version == 10) {
    var style_ie10 = document.createElement('link');
    style_ie10.rel="stylesheet";
    style_ie10.type="text/css";
    style_ie10.href="css/ie_10.css";
    document.head.appendChild(style_ie10);
}
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';

var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 8;
virtualcmsPageInfo.channelName = 'Tipperarystar'; 
virtualcmsPageInfo.sectionId = 107;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarystar.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Cllr Bourke outlines needs for Clonmore at historic meeting';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-01-08 01:00';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;



</script>
<script type="text/javascript">
var $buoop = {vs:{i:8,f:3.6,o:10.6,s:4,n:9}}
$buoop.ol = window.onload;
window.onload=function(){
 try {if ($buoop.ol) $buoop.ol();}catch (e) {}
 var e = document.createElement("script");
 e.setAttribute("type", "text/javascript");
 e.setAttribute("src", "js/update.js");
 document.body.appendChild(e);
}
</script>
<script type="text/javascript" src="http://www.tipperarystar.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">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</script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>



<script type="text/javascript">

    function PopupCenter(url, title, w, h) {
      // Fixes dual-screen position                         Most browsers      Firefox
      var dualScreenLeft = window.screenLeft != undefined ? window.screenLeft : screen.left;
      var dualScreenTop = window.screenTop != undefined ? window.screenTop : screen.top;

      var width = window.innerWidth ? window.innerWidth : document.documentElement.clientWidth ? document.documentElement.clientWidth : screen.width;
      var height = window.innerHeight ? window.innerHeight : document.documentElement.clientHeight ? document.documentElement.clientHeight : screen.height;

      var left = ((width / 2) - (w / 2)) + dualScreenLeft;
      var top = ((height / 2) - (h / 2)) + dualScreenTop;
      var newWindow = window.open(url, title, 'scrollbars=yes, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);

      // Puts focus on the newWindow
      if (window.focus) {
        newWindow.focus();
      }

      return newWindow;
    }

    var vc_adv_array = [];
    function incrementAdvImpression(advId) {
      console.log('incrementing adv ' + advId);
      var filter_adv = jQuery.grep(vc_adv_array, function( n, i ) {
        return n.id == advId;
      });
      var adv;
      if (filter_adv.length == 0) {
        adv = { id: advId, count: 0 };
        vc_adv_array.push(adv);
      } else {
        adv = filter_adv[0];
      }
      adv.count = adv.count +1;
    }

    function storeAdvImpression() {
      if (vc_adv_array.length > 0) {
        $.ajax({
          url: 'webservices/storeAdvImpression.jsp',
          type: 'POST',
          data: { adv: JSON.stringify(vc_adv_array) }
        })
      }
    }
    
    (function( $ ) {
        $.fn.heightAlign = function( element ) {
            if ($(element)){
                this.each(function() {
                    var $this=$(this);
                    var height=$(element).outerHeight();
                    $this.css({
                        'min-height': height+'px'
                    });
                    $(window).bind('resize', function(){
                        if ( $(window).width() <= 800 ){
                            $this.css({'min-height': ''});                            
                        }else{
                            $this.css({
                                'min-height': height+'px'
                            });                            
                        }
                    });
                });
            }
        };        
    }( jQuery ) );
    
    function openPrivacy(privacy, w, h){
        if(!w){
            w=570
        }
        if(!h){
            h = 330;
        }        
        var l = Math.floor((screen.width-w)/2);
        var t = Math.floor((screen.height-h)/2);

        window.open(privacy,"","width=" + w + ",height=" + h + ",top=" + t + ",left=" + l +',scrollbars=yes');
      }

</script>




<script type="text/javascript">
    
    $(document).ready(function(){
        $('.ghost_container').each(function(){
            if ( $(this).find('.anteprima_articolo').length == 0 ){
                $(this).remove();
            }
        });
    });
</script>



<script type="text/javascript">
jQuery(function($){
        $.datepicker.regional['it'] = {
        closeText: 'Close',
        prevText: 'Prec',
        nextText: 'Next',
        currentText: 'Today',
        monthNames: ['January',
                    'February',
                    'March',
                    'April',
                    'May',
                    'June',
                    'July'
                    ,'August'
                    ,'September'
                    ,'October'
                    ,'November'
                    ,'December'],
        monthNamesShort: ['Jan',
                    'Feb',
                    'Mar',
                    'Apr',
                    'May',
                    'Jun',
                    'Jul'
                    ,'Aug'
                    ,'Sept'
                    ,'Oct'
                    ,'Nov'
                    ,'Dec'],
        dayNames: ['Sunday'
            ,'Monday'
            ,'Tuesday'
            ,'Wednesday'
            ,'Thursday'
            ,'Friday'
            ,'Saturday'],
        dayNamesShort: ['Sun'
            ,'Mon'
            ,'Tue'
            ,'Wed'
            ,'Thu'
            ,'Fri'
            ,'Sat'],
        dayNamesMin: ['Su'
            ,'Mo'
            ,'Tu'
            ,'We'
            ,'Th'
            ,'Fr'
            ,'Sa'],
        weekHeader: 'Sm',
        dateFormat: 'dd/mm/yy',
        firstDay: 1,
        isRTL: false,
        showMonthAfterYear: false,
        yearSuffix: '',
        timeOnlyTitle: 'Choose Time',
        timeText: 'Time',
        hourText: 'Hour',
        minuteText: 'Minute',
        secondText: 'Second',
        millisecText: 'Millisecond',
        timezoneText: 'Time Zone'
     };
        $.datepicker.setDefaults($.datepicker.regional['it']);
});  
</script>

<script type="text/javascript">

/*
 * Translated default messages for the jQuery validation plugin.
 */
jQuery.extend(jQuery.validator.messages, {
       required: "Required field",
       remote: "Check this field.",
       email: "Insert a valid email address.",
       url: "Insert a valid web address",
       date: "Insert a valid date.",
       dateISO: "Insert a valid date (ISO).",
       number: "Insert a valid number.",
       digits: "Insert only numbers.",
       creditcard: "Insert a valid credit card number.",
       equalTo: "Value doesn&apos;t match.",
       accept: "Insert a value with a valid extension.",
       maxlength: jQuery.validator.format("Don&apos;t insert more than {0} characters."),
       minlength: jQuery.validator.format("Insert at least {0} characters."),
       rangelength: jQuery.validator.format("Insert a value between {0} and {1} character."),
       range: jQuery.validator.format("Insert a value between {0} and {1}."),
       max: jQuery.validator.format("Insert a value less or equal than {0}"),
       min: jQuery.validator.format("Insert a value greater or equal than {0}")
});

</script>


<script type="text/javascript">

  function vcUserLogout(){
    $.ajax({
      url : 'webservices/login.jsp',
      type: 'post',
      cache: false,
      data: { logout: true},
      success: function(){
        location.href=location.href;
      }
    });
  }

  function openPopupLogin(){
      $.fancybox({
        href : 'popup_login.jsp',
        type: 'iframe',
        width: '600',
        autoSize: true
      });
  }
  
  $(function(){
      var $vc_image_hover_elements = $('[data-vc-image-hover-src]');
      if ($vc_image_hover_elements.length > 0) {
        $vc_image_hover_elements.each(function(){
          var imageSrc = $(this).data('vc-image-hover-src');
          var imageLink = $(this).data('vc-image-hover-link');
          if (!imageLink) imageLink = 'javascript: void(0)';
          $(this).uitooltip({
            content: function() {
              return '<a href="' + imageLink + '"><img src="' + imageSrc + '" /></a>';
            },
            show: null,
            close: function (event, ui) {
              ui.tooltip.hover(
                  function () {
                    $(this).stop(true).fadeTo(400, 1);
                  },
                  function () {
                    $(this).fadeOut("400", function () {
                      $(this).remove();
                    })
                  });
            }
          });
        });
      }
      $("[data-vctoggle]").each(function(){
        /* parameters */
        var type=$(this).data('vctoggle');
        var cookie=$(this).data('vctoggle-cookie');
        var triggerElement=$(this).data('vctoggle-trigger-element');
        var position=$(this).data('vctoggle-position') || 'bottom';
        if(type=='fixed'){
            var el=$(this);
            function getBoxPosition(){
             var boxPos;
             var cssPositionProperties = ['left','right','top','bottom'];

             cssPositionProperties.forEach(function(prop){
                 if ( parseInt(el.css(prop)) === 0 ){
                     boxPos=prop;
                     return;
                 }
             });
             return boxPos;
         }
         
                    el.css('position', 'fixed');
                    el.css(position, '0px');
                    el.hide();

                    
                    function showBox(){
                        var boxPos=getBoxPosition();
                        if( boxPos == 'left' || boxPos=='right'){
                            el.animate({width: 'show'}, "slow");
                        }else{
                            el.animate({height: 'show'}, "slow");
                        }
                    }
                    function hideBox(){
                        var boxPos=getBoxPosition();
                        if( boxPos == 'left' || boxPos=='right'){
                            el.animate({width: 'hide'}, "slow");
                        }else{
                            el.animate({height: 'hide'}, "slow");
                        }
                    }

                    
                    var closed=false;
                    el.find('.closeBox').click(function(){
                        hideBox();
                        closed=true;
                    });

                    
                    var show=true;
                    if(cookie){
                        show=!$.cookie(cookie);
                    }
                    if(show) {
                        $(window).scroll(function(){
                           if(closed) return;
                           var st = $(this).scrollTop();
                           var $title=$(triggerElement);
                           if (st >= $title.offset().top){
                               showBox();
                           } else {
                               hideBox();
                           }
                        });
                    }
        }
    })
  })
</script>




<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653216-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  var fb_appId = '1525533084441817';
  var fb_SOCIAL_CONTEXT = '';
  var fb_SOCIAL_URL = 'http://www.tipperarystar.ie/articolo.jsp?idarticolo=229985';  
  
    function fb_render() {
        FB.login(function(response) {
          if (response.status === 'connected') {
            connected();
          }
        },{scope: 'public_profile,email'});
    }
    
    function connected() {
        FB.getLoginStatus(function(response) {
          if (response.status === 'connected') {
            statusChangeCallback(response);
          }
        });
    }
    
    function statusChangeCallback(response) {
        if (response.status === 'connected') {
            fb_saveUser(response.authResponse.accessToken)
        }
    }
    
    function fb_saveUser(access_token) {
        handleUser(access_token, 'facebook')
    }

    window.fbAsyncInit = function() {
        FB.init({
          appId      : fb_appId,
          cookie     : true,  // enable cookies to allow the server to access 
                              // the session
          xfbml      : true,  // parse social plugins on this page
          version    : 'v2.0' // use version 2.0
        });
    };


</script>

    
<meta name="google-signin-clientid" content="151788294571-41pehutl9104nkkskmcdgjtv49d8cl7u.apps.googleusercontent.com" />
<meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
<meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
<meta name="google-signin-cookiepolicy" content="single_host_origin" />
<script type="text/javascript">
  var gplus_SOCIAL_CONTEXT = '';
  var gplus_SOCIAL_URL = 'http://www.tipperarystar.ie/articolo.jsp?idarticolo=229985';  
  (function() {
    var po = document.createElement('script');
    po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/client:plusone.js?onload=render';    
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(po, s);
  })();
  var clicked_trigger = false;

  function gplus_render(clicked, noPopup) {
    if (clicked==true) {
        clicked_trigger=true;
        var additionalParams = {
          'callback': signinCallback
        };
        gapi.auth.signIn(additionalParams);
    }
  }

  function signinCallback(authResult) {
      if (typeof authResult['status'] != 'undefined' && authResult['status']['signed_in']) {
        gplus_saveUser(authResult['access_token'])
      }
  }

  function gplus_saveUser(access_token) {
    if (clicked_trigger) {
      handleUser(access_token, 'google')
    }
  }

</script>
<script type="text/javascript">
if(hasAcceptedCookie('google-plus')){  
  (function() {
   var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
   po.src = 'https://apis.google.com/js/client:plusone.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
}
</script>

    
<script type="text/javascript">
  var linkedin_redirect_uri = 'http://www.tipperarystar.ie/webservices/social/linkedin/auth.jsp';
  var linkedinPopup;

  function linkedin_render() {
    linkedinPopup = PopupCenter("https://www.linkedin.com/oauth/v2/authorization?response_type=code&client_id=&redirect_uri="+linkedin_redirect_uri+"&state=&scope=r_basicprofile%20r_emailaddress", '', 505, 510);
  }

  function linkedin_callback_authorization_code(code) {
    linkedinPopup.close();
    if (code.length > 0) {
      $.ajax({
        url: 'webservices/social/linkedin/getAccessToken.jsp',
        dataType: 'json',
        type: 'post',
        data: {
          authorization_code: code,
          redirect_uri: linkedin_redirect_uri,
          channel_id: 8,
          domain_id: 11
        },
        success: function(data) {
          if (data.accessToken) {
            handleUser(data.accessToken, 'linkedin');
          }
        }
      });
    }
  }
</script>

    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';


      function socialLogin(social, registrationUrl){
          socialSelected=social;
          if(typeof registrationUrl != 'undefined'){
              socialRegistrationUrl=registrationUrl;
          }
          if(isInApp){
            location.href = "app://login?social=" + social + "&callback=handleUser"
          }else{
            if(social=='facebook'){
                if(hasAcceptedCookie('facebook')){
                  fb_render();
                }
            }else if(social=='google'){
              if(hasAcceptedCookie('google-plus')){
                gplus_render(true);
              }
            }else if(social=='linkedin'){
              linkedin_render();
            }
          }
      }
      function handleUser(access_token, social) {

        $.ajax({
          url: social_CONTEXTPATH + "/webservices/socialResponse.jsp",
          type: "POST",
          dataType: "json",
          async: false,
          data: {social: socialSelected, accessToken: access_token},
          success: function(data) {
            var urlToRedirect;
            if(!data.newUser){
                if(data.url_redirect){
                    urlToRedirect=data.url_redirect;
                }else{
                    if(parent!=null){
                      urlToRedirect=parent.location.href;
                    }else{
                      urlToRedirect=location.href;
                    }                    
                }
            }else{
                urlToRedirect=(typeof socialRegistrationUrl != 'undefined'?socialRegistrationUrl:data.registrationURL);
            }
            if(parent!=null){
              parent.location.href=urlToRedirect;
            }else{
              location.href=urlToRedirect;
            }
            $.fancybox.close()
          }
        })
      }

    </script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191798.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(883);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.tipperarystar.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.tipperarystar.ie/css/style_site_8.css?v=1452871112000" rel="stylesheet" type="text/css" />
          
        
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.tipperarystar.ie/css/ico_article_standard_css.jsp?v=1483454147000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.tipperarystar.ie/css/print.css?v=1452175054000" media="print">
                
    </head>
    <body class="tipperarystar macrosection_tipperarystar section_home ">
    
<link rel="stylesheet" type="text/css" href="css/tip_head_css.jsp" />
        
        <div id="5913800"></div>
<script>ADTECH.enqueueAd(5913800);</script>
<script type="text/javascript">incrementAdvImpression(742);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913868"></div>
<script>ADTECH.enqueueAd(5913868);</script>
<script type="text/javascript">incrementAdvImpression(741);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" > <div id="5913842"></div>
<script>ADTECH.enqueueAd(5913842);</script>
<script type="text/javascript">incrementAdvImpression(743);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
          <a href="https://twitter.com/tippstar"  target="_blank"><img src="upload/1452794778036.png" alt="" title=""></a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
          <a href="https://www.facebook.com/tippstar"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">08/01/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="ea18a951-48d0-4c82-82a0-4d1398c851bb"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"229985","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=8',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#ea18a951-48d0-4c82-82a0-4d1398c851bb').html(data);
                $('#ea18a951-48d0-4c82-82a0-4d1398c851bb > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca4e400b4d-3cff-4507-930c-6199ce877613" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="8" />
            
            <input type="hidden" name="idcanalericerca" value="8" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca4e400b4d-3cff-4507-930c-6199ce877613 input[name="q"]').example('|');
      
      $('#cerca4e400b4d-3cff-4507-930c-6199ce877613 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca4e400b4d-3cff-4507-930c-6199ce877613 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1446635420000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_dff85b5f-af32-41c1-858e-1f54dd6e71cc">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_107 index">
<a  href="http://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="http://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport sezione_148 sezione">
<a  href="http://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="http://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="http://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
                    
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913854></div>
<script>ADTECH.enqueueAd(5913854);</script><script type="text/javascript">incrementAdvImpression(1187);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.tipperarystar.ie/section/106/tipperarystar">Tipperarystar</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_107 home">
                                <a href="http://www.tipperarystar.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Cllr Bourke outlines needs for Clonmore at historic meeting</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Templemore Thurles Municipal District</h2>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="45" width="45" />
                  </div>
          <p itemprop="datePublished" class="data_articolo data">8 Jan 2017</p>
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw ad6f537d-d127-4254-acea-68248e7dc8cc">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.tipperarystar.ie/news/home/229985/cllr-bourke-outlines-needs-for-clonmore-at-historic-meeting.html" data-text="Cllr Bourke outlines needs for Clonmore at historic meeting" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_0757dca3-95c5-431f-bcc5-80ddbd82d1e7">                
            <meta itemprop="thumbnailUrl" content="http://www.tipperarystar.ie/resizer/750/563/true/GN4_DAT_7793540.jpg--.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Cllr Bourke outlines needs for Clonmore at historic meeting" src="resizer/750/563/true/GN4_DAT_7793540.jpg--.jpg" alt="Cllr Bourke outlines needs for Clonmore at historic meeting" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e1c62a276e4ee22"></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 229985 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                


                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                            <div class="GN4_body">          <p>The Chairman of the Templemore Thurles Municipal District Council, Councillor Joe Bourke has outlined the tremendous work undertaken in Clonmore village over  a number of years, with more than €135,000 having been raised from a population of about 500 people.</p>          <p>Speaking at an historic meeting of the Municipal District in the local community hall, Cllr Bourke (pictured) expressed his  pride in what has been achieved in his village and with the extension to the national school due to be open in the new year at a cost of more than €400,000, the community is in a very good place.</p>          <p> Cllr Bourke outlined the work done to  the community centre,  the playground, tarmac in the village, stone walls and many other improvements.</p>          <p>“There was a huge amount of fundraising undertaken here in the community and a lot of voluntary work. Everyone played their part and there is great community spirit here in Clonmore,” said Cllr Bourke after he had formally welcomed the council members to the village.</p>          <p>Cllr Bourke had tabled two Notice of Motions for the meeting calling on the council to make sure the dangerous junction between the Clonmore road and the Rathdowney road is made safe. He also called on the council to do something about the prevention of speeding in the village which has been ongoing for some time, suggesting that speed ramps might be the solution to the problem.</p>          <p> “These problems need to be tended to as soon as possible and I would really appreciate if we could move these forward now before something serious happens,” Cllr Bourke said.</p>          <p>District Engineer Mr Ruairi Boland said that road markings and signage will be up-graded in the village of Clonmore while flashing school warning signs will also be erected in the coming weeks - these, he said, should make a big impact.</p>          <p>Councillors John Hogan and Eddie Moran supported Cllr Bourkes motions and thanked the District for deciding to hold the Christmas meeting in the village - it was, they said, very important that the council would visit local communities and honour them by holding their meetings  there.</p>          <p>District Manager Mr Matt Shortt said that if the council ever lost its community ethos, they could ' pack our bags'. He pointed out that the members of the the Templemore Thurles Municipal District had supported 170 community based grants and while it is relatively small money being granted to each group, it is vital funding to those groups and organisations which undertake such vital work in their communities.</p>          <p>  “The council can never underestimate the value of the those grants to  small community groups and I think the members are to be credited with approving those grants which are so vital. It's small money, but it is crucial and they really make that money go a long way as can be seen right here in Clonmore,” Mr Shortt said.</p>          <p> To mark the historic visit to the village of Clonmore, the Chairman presented Mr Shortt with a copy of the recently published Clonmore Through the Ages book which was launched just before Christmas. </p>        </div>      
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/229985/cllr-bourke-outlines-needs-for-clonmore-at-historic-meeting.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="229985" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.tipperarystar.ie/news/home/229985/cllr-bourke-outlines-needs-for-clonmore-at-historic-meeting.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    




                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.tipperarystar.ie/iconic/books/170105tipperarystar" onclick="window.open(this.href,'',''); return false;" ><img src="http://epaper.tipperarystar.ie/iconic/fpext.jsp?h=360&e=170105tipperarystar" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.tipperarystar.ie/iconic/shop/?testata=tipperarystar" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.tipperarystar.ie/iconic/index.jsp?group=tipperarystar" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="fe67ccb7-b9fd-4304-8730-183266f61c66"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Tipperarystar home articolo  " id="box_3956d803-3800-45e7-8cce-247d961b3a7d"  articleid="229927" gn4id="4304065"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/home/229927/top-10-things-to-do-in-tipperary-before-you-die.html"><img class="lazy" alt="Top 10 things to do in Tipperary before you die" title="Top 10 things to do in Tipperary before you die" data-original="http://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_7793090.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/home/229927/top-10-things-to-do-in-tipperary-before-you-die.html">Top 10 things to do in Tipperary before you die</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Tipperarystar artscultureentertainment articolo cms_article " id="box_ffb70b6f-3b82-4867-806e-3906e63d5af0"  articleid="229966"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/arts-culture-entertainment/229966/borrisokane-players-are-a-wake-in-the-west.html"><img class="lazy" alt="Borrisokane Players are &lsquo;A Wake in the West&rsquo;" title="Borrisokane Players are &lsquo;A Wake in the West&rsquo;" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1483697817524.JPG--.JPG?1483697821000"  width="81" height="57"></a>
			
			<p class="didascalia">Sitting L-R: Ciara O'Meara, Eddie Kennedy, Margaret Cormican. Standing L-R: Brendan Carroll, Maura Kennedy, Dermot McDermott, Paul Hough, Laura Molloy, Damien Hough.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Drama
        </p>
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/arts-culture-entertainment/229966/borrisokane-players-are-a-wake-in-the-west.html">Borrisokane Players are ‘A Wake in the West’</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Tipperarystar home articolo  " id="box_b6705826-48d8-4b2b-99f6-5290af096285"  articleid="229697" gn4id="4274408"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/home/229697/first-data-to-start-recruiting-shortly-for-new-nenagh-facility.html"><img class="lazy" alt="First Data to start recruiting shortly for new Nenagh facility" title="First Data to start recruiting shortly for new Nenagh facility" data-original="http://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_7788764.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Tipperary jobs
        </p>
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/home/229697/first-data-to-start-recruiting-shortly-for-new-nenagh-facility.html">First Data to start recruiting shortly for new Nenagh facility</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Tipperarystar home articolo  " id="box_d4319192-f0d5-48a2-be60-4ad13676f772"  articleid="229673" gn4id="4285069"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/home/229673/therese-mcgowan-s-funeral-will-be-in-silvermines.html"><img class="lazy" alt="Therese McGowan's funeral will be in Silvermines" title="Therese McGowan's funeral will be in Silvermines" data-original="http://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_7788458.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Shane McGowan with his mother Therese, who died on New Year's Day</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Tipperary tragedy
        </p>
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/home/229673/therese-mcgowan-s-funeral-will-be-in-silvermines.html">Therese McGowan's funeral will be in Silvermines</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Tipperarystar home articolo cms_article " id="box_57062254-9f25-4d09-ad69-7ad1402f084b"  articleid="229991"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/home/229991/tipp-sisters-to-join-bowie-and-cohen-tribute-on-tonight-s-late-late.html"><img class="lazy" alt="Tipp sisters to join Bowie and Cohen tribute on tonight's Late Late" title="Tipp sisters to join Bowie and Cohen tribute on tonight's Late Late" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1483703546862.jpg--.jpg?1483703547000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/home/229991/tipp-sisters-to-join-bowie-and-cohen-tribute-on-tonight-s-late-late.html">Tipp sisters to join Bowie and Cohen tribute on tonight's Late Late</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Tipperarystar home articolo  " id="box_931ec813-0621-43e2-8f46-33f54117890c"  articleid="229852" gn4id="4270808"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/home/229852/water-more-questions-in-the-pipeline-over-tipperary-project.html"><img class="lazy" alt="Water: more questions in the pipeline over Tipperary project" title="Water: more questions in the pipeline over Tipperary project" data-original="http://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_7563227.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The proposed route for the River Shannon water abstraction plan</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Irish Water abstraction plan
        </p>
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/home/229852/water-more-questions-in-the-pipeline-over-tipperary-project.html">Water: more questions in the pipeline over Tipperary project</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Tipperarystar sport articolo cms_article " id="box_53a917db-2320-4905-ba3c-ea7ee85e44fb"  articleid="229465"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/229465/coleman-calls-on-tipperary-club-players-to-pledge-their-support-to-the-cpa.html"><img class="lazy" alt="Coleman calls on Tipperary club players to pledge their support to the CPA" title="Coleman calls on Tipperary club players to pledge their support to the CPA" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1483296786675.jpg--.jpg?1483296787000"  width="81" height="57"></a>
			
			<p class="didascalia">James Woodlock is heading up the CPA in Mid Tipperary.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Club Players Association
        </p>
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/229465/coleman-calls-on-tipperary-club-players-to-pledge-their-support-to-the-cpa.html">Coleman calls on Tipperary club players to pledge their support to the CPA</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Tipperarystar home articolo  " id="box_108ab0bb-3e95-46d7-a7eb-7356b0911d0e"  articleid="230012" gn4id="4306270"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/home/230012/tipperary-student-wins-dcu-scholarships-for-academic-excellence.html"><img class="lazy" alt="Tipperary student wins DCU scholarships for academic excellence" title="Tipperary student wins DCU scholarships for academic excellence" data-original="http://www.tipperarystar.ie/resizer/81/57/true/GN4_DAT_7793802.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Scholarship
        </p>
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/home/230012/tipperary-student-wins-dcu-scholarships-for-academic-excellence.html">Tipperary student wins DCU scholarships for academic excellence</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Tipperarystar sport articolo cms_article " id="box_fc188d04-6785-4c89-88e6-9581b2f56aeb"  articleid="229573"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/229573/liam-kearns-is-keen-to-see-where-his-fast-improving-tipperary-panel-can-go.html"><img class="lazy" alt="Liam Kearns is keen to see where his fast-improving Tipperary panel can go" title="Liam Kearns is keen to see where his fast-improving Tipperary panel can go" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1483447289666.jpg--.jpg?1483447290000"  width="81" height="57"></a>
			
			<p class="didascalia">Tipperary senior football manager Liam Kearns.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">McGrath Cup
        </p>
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/229573/liam-kearns-is-keen-to-see-where-his-fast-improving-tipperary-panel-can-go.html">Liam Kearns is keen to see where his fast-improving Tipperary panel can go</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Tipperarystar sport articolo cms_article " id="box_b5a96c1d-d50f-445f-913e-924badb7e029"  articleid="229842"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/229842/loughmore-castleiney-and-kiladangan-scoop-club-of-the-year-awards.html"><img class="lazy" alt="Loughmore-Castleiney and Kiladangan scoop club of the year awards" title="Loughmore-Castleiney and Kiladangan scoop club of the year awards" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1483615376995.jpg--.jpg?1483615380000"  width="81" height="57"></a>
			
			<p class="didascalia">Loughmore-Castleiney's John McGrath pictured in action against Drom &amp; Inch. Photo by Eamonn McGee</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Club of the Year Awards
        </p>
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/229842/loughmore-castleiney-and-kiladangan-scoop-club-of-the-year-awards.html">Loughmore-Castleiney and Kiladangan scoop club of the year awards</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Tipperarystar recentdeaths articolo cms_article " id="box_d4a8f1f3-ae5f-4f87-8d6a-68c23ce03145"  articleid="229955"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/recent-deaths/229955/tipperary-deaths-friday-6-january-2017.html"><img class="lazy" alt="Tipperary deaths - Friday 6 January, 2017" title="Tipperary deaths - Friday 6 January, 2017" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1483695729885.jpg--.jpg?1483695730000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/recent-deaths/229955/tipperary-deaths-friday-6-january-2017.html">Tipperary deaths - Friday 6 January, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Tipperarystar sport articolo cms_article " id="box_b5969d32-3d8f-4da3-b65c-ae8d412e4ab7"  articleid="229403"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.tipperarystar.ie/news/sport/229403/shane-mcgrath-appointment-catches-the-eye-as-tipperary-clubs-gear-up-for-2017-campaign.html"><img class="lazy" alt="Shane McGrath appointment catches the eye as Tipperary clubs gear up for 2017 campaign" title="Shane McGrath appointment catches the eye as Tipperary clubs gear up for 2017 campaign" data-original="http://www.tipperarystar.ie/resizer/81/57/true/1483136142093.jpg--.jpg?1483136143000"  width="81" height="57"></a>
			
			<p class="didascalia">Shane McGrath (centre) pictured celebrating Tipperary&rsquo;s 2015 Munster final triumph alongside P&aacute;draic Maher (left) and Patrick Maher (right).</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">2017 Club Hurling Championship
        </p>
            <h2 class="titolo vc_title"><a href="http://www.tipperarystar.ie/news/sport/229403/shane-mcgrath-appointment-catches-the-eye-as-tipperary-clubs-gear-up-for-2017-campaign.html">Shane McGrath appointment catches the eye as Tipperary clubs gear up for 2017 campaign</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913863"></div>
<script>ADTECH.enqueueAd(5913863);</script>
<script type="text/javascript">incrementAdvImpression(745);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/tippstar" data-widget-id="689063630759981056">Tweets by @tippstar</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(943);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913864"></div>
<script>ADTECH.enqueueAd(5913864);</script>
<script type="text/javascript">incrementAdvImpression(746);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913838"></div>
<script>ADTECH.enqueueAd(5913838);</script>
<script type="text/javascript">incrementAdvImpression(747);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="css/tip_footer_css.jsp" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logos/8/logo_white.jpg?v=1446635420000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
          <a href="https://twitter.com/tippstar"  target="_blank"><img src="upload/1441986986367.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
          <a href="https://www.facebook.com/tippstar"  target="_blank"><img src="upload/1441987064261.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_fbee3da4-74a5-4a61-a9f8-109ee102c0f0">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_107 index">
<a  href="http://www.tipperarystar.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_149 sezione">
<a  href="http://www.tipperarystar.ie/section/149/news"  ><span>News</span></a>
</li>
<li class="sport sezione_148 sezione">
<a  href="http://www.tipperarystar.ie/section/148/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_400 sezione">
<a  href="http://www.tipperarystar.ie/section/400/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_526 sezione">
<a  href="http://www.tipperarystar.ie/section/526/deaths"  ><span>Deaths</span></a>
</li>
<li class="about-us sezione_414 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/414/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_447 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/447/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_479 sezione">
<a  href="http://www.tipperarystar.ie/section/479/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_425 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/425/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_436 pagina-bianca">
<a  href="http://www.tipperarystar.ie/section/436/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
                    
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Tipperary Star,<br>Friar&nbsp;Street,<br>Thurles, Co Tipperary<br>Email: <a data-mce-href="mailto:news@tipperarystar.ie" href="mailto:news@tipperarystar.ie" target="_blank">news@tipperarystar.ie</a><br>Telephone: 0504 29100</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.tipperarystar.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
    <div class="logo"><a href="index.html"><img alt="" src="images/logo_footer.png" /></a></div>
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie " target="_blank" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie </a><br>Tipparary Star&nbsp;provides news, events and sport features from the Tipperary&nbsp;area. For the best up to date information relating to Tipperary&nbsp;and the surrounding areas visit us at Tipperary Star&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->


        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=229985" width="1" height="1" />');
        </script>    
        <link rel="stylesheet" property="stylesheet" href="http://www.tipperarystar.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">        
        <link rel="stylesheet" property="stylesheet" href="http://www.tipperarystar.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
        <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('4fedba82-fe25-4b77-8b86-de7fa03f424d');
    $('#fe67ccb7-b9fd-4304-8730-183266f61c66').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#fe67ccb7-b9fd-4304-8730-183266f61c66 .label_tab_1').bind('click loadFirst',function(){
        $('#fe67ccb7-b9fd-4304-8730-183266f61c66 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.4fedba82-fe25-4b77-8b86-de7fa03f424d').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#fe67ccb7-b9fd-4304-8730-183266f61c66 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(884);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>        
        <div id="fb-root"></div>
        
        <script>
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>